LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-22-2003, 04:58 PM   #1
flump
Member
 
Registered: Jan 2003
Distribution: SuSE 8.2
Posts: 73

Rep: Reputation: 15
suse 8.1 installation


my computer spec:
800mhz AMD
578mb RAM
80GB HDD
13.5 Secondary HDD
NVIDIA Geforce 2 64mb

Problem:
well i installed suse 8.1 onto my 13.5gb harddrive then went to boot into it and was greeted by a blank screen, and my monitory just went into power saving mode.

i have downloaded some update drivers from the nvidia website but i cant install them as i cant get them off my 80GB Win XP installation harddrive as they are 2mb, and are too big to fit on a floppy disc. i havnt tried putting them on cd as i dont know if linux would read the cd.

thanks for anyhelp.
 
Old 01-22-2003, 07:18 PM   #2
snocked
Member
 
Registered: Dec 2002
Location: St. Louis, MO
Distribution: Slackware 9.1
Posts: 482

Rep: Reputation: 30
There's a known problem with some of the nvidia cards. SuSE 8.1 worked with my geforce4 ti4600, but not with geforce 4 mx.
 
Old 01-28-2003, 03:04 PM   #3
CRego3D
Member
 
Registered: Jan 2003
Posts: 67

Rep: Reputation: 15
I also have a ti4600 and when tryign to install SUSE 8.1 on graphical setting I get a blank screen .. anybody ever found an answer to this ?
 
Old 01-28-2003, 03:07 PM   #4
snocked
Member
 
Registered: Dec 2002
Location: St. Louis, MO
Distribution: Slackware 9.1
Posts: 482

Rep: Reputation: 30
If you can get to the bootsplash screen before choosing installation, type vga=normal.

Last edited by snocked; 01-28-2003 at 03:09 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect SUSE / openSUSE 8 09-09-2007 04:21 PM
suse installation mala fide Linux - Newbie 3 03-15-2005 06:42 PM
SuSE installation from HD frode Linux - Distributions 5 07-01-2004 10:18 AM
SuSE installation (program installation, not os) jasonmantey Linux - Newbie 4 04-15-2004 03:22 PM
SUSE 8.1 Installation hshaota Linux - Newbie 2 02-13-2003 05:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration