LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   su root nautilus "user added"? (https://www.linuxquestions.org/questions/linux-newbie-8/su-root-nautilus-user-added-847762/)

FA-MAS 12-01-2010 03:56 PM

su root nautilus "user added"?
 
Edit: got the kernel thing sorted. Check out my latest post for new issue.

Hi, I'm having a problem compiling my Kernel. I need to add a couple modules and I'm getting an error when I run "make-kpkg clean".

Here is the error I get, I was wondering if someone could help me. Any help is appreciated.

root@AOD255:/usr/src/linux# make-kpkg clean
exec make kpkg_version=12.033 -f /usr/share/kernel-package/ruleset/minimal.mk clean
====== making target minimal_clean [new prereqs: ]======
This is kernel package version 12.033.
test ! -f .config || cp -pf .config config.precious
test ! -e stamp-building || rm -f stamp-building
test ! -f Makefile || \
make ARCH=i386 distclean
make[1]: Entering directory `/usr/src/linux-headers-2.6.35-23-generic'
/usr/src/linux-headers-2.6.35-23-generic/ubuntu/aufs/Makefile:3: ubuntu/aufs/magic.mk: No such file or directory
make[3]: *** No rule to make target `ubuntu/aufs/magic.mk'. Stop.
make[2]: *** [ubuntu/aufs] Error 2
make[1]: *** [_clean_ubuntu] Error 2
make[1]: Leaving directory `/usr/src/linux-headers-2.6.35-23-generic'
make: *** [minimal_clean] Error 2

Drakeo 12-01-2010 06:55 PM

did you read this here

FA-MAS 12-02-2010 08:46 PM

Got the kernel thing sorted by using the much simpler directions located here.

http://www.question-defense.com/2010...pecific-device

Also, I ran "su root nautilus" so I could browse via gui into a directory.
But all I got was a message back saying "user added" anyone know what it might have done?

Drakeo 12-02-2010 09:39 PM

good deal mark it solved


All times are GMT -5. The time now is 03:23 PM.