-   Linux - Newbie (
-   -   stuck when booting in the GUI (

niton 07-29-2002 08:29 AM

stuck when booting in the GUI
Hi all,

I've installed RedHat 7.3 and everything worked well until I changed the "inittab" to level 5.

Now when I boot it gets stuck on the Nvidia screen and the only thing I can do is to reboot (ctrl-alt-del).

I've tried to change my inittab again to level 3 with my Redhat disk 1, typing "linux rescue" but everytime I reboot it doesn't seem to change anyting.

Could someone help me ?



niton 07-29-2002 09:36 AM

Ok my inittab was misconfigured.


Now when I get this message when I startx :

cannot open device /dev/mouse

I've installed RH 7.3 with a mouse connected to my laptop but now I don't want to use it anymore so I took it off.

It seems that RH is looking for it when i boot.

How can I get rid of it in my XF86Config-4.


lacrimae 07-29-2002 01:27 PM

I have RedHat 7.2, and I had to re-run xf86config--just type that at root prompt.
It wants more details than the gui set up---have your monitor specs like refresh rate ready.

It will ask at the end if you want to overwrite the current config file--may wanna back that one up. SO it should auto replace your current.

niton 07-30-2002 02:10 AM

Ok I finally run /usr/sbin/mouseconfig and I could get rid of my mouse.

Now my XF86Config-4 works perfectly.

;) Tx for your response Lacrimae

All times are GMT -5. The time now is 02:36 AM.