LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-21-2009, 07:29 AM   #1
decksmasher
Member
 
Registered: Jun 2009
Location: UK
Distribution: Ubuntu 10.10 maverick
Posts: 54

Rep: Reputation: 15
strange problem?


ive got this strange problem with my windows, ive lost the buttons that close,minimize and delete the windows i have given you a screen shot to show the problem, ive right clicked on the desktop and tried changing the themes and the window border it works for some things bit not others im really stumped to what can be wrong, does anybody have any ideas???

The screen shot shows the border im using and also shows the buttons missing?

regards DEX

Last edited by decksmasher; 08-26-2009 at 02:49 PM.
 
Old 08-21-2009, 07:41 AM   #2
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,825
Blog Entries: 1

Rep: Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221Reputation: 1221
Have you got compiz enabled? It happened to me some time ago when I had one of the compiz-fuzion themes. If so, can you switch it off to see if the problem is related to it?
 
Old 08-21-2009, 07:42 AM   #3
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677
The window manager isn't running. Check if the "kwin" process is running.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange X Problem sachinh Linux - General 1 06-22-2007 04:35 AM
Strange problem MikeOfAustin Linux - Software 2 06-06-2007 12:40 PM
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 06:16 PM
wx-config problem strange problem plz help glacier1985 Linux - Software 4 07-26-2003 06:20 PM
strange problem safrout Linux - Hardware 3 05-21-2002 09:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration