LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2008, 07:28 PM   #1
Mavman
Member
 
Registered: Mar 2008
Location: Wasilla, Alaska
Distribution: Debian
Posts: 38

Rep: Reputation: 1
Strange fix for no internet connectivity


I'm only posting this question because I'm a little confused.
I had installed slackware 12 last night, and I was unable to get it online despite all my network configurations being set properly.

Today I decided to try to tackle it a different way, however, my cd-rom drive and usb sticks don't work either.

I've got an EVGA motherboard with dual built-in ethernet controllers, and neither was working yesterday. In my attempt to get my dvd drive working, I undid a "#" in the fstab for the cd-rom and rebooted. All of a sudden, I now have internet.

A) Can anyone tell me why that worked?
B) Can anyone point me in the right direction to get my dvd drive/usb sticks working?


The error I get for the drive/sticks are-
Code:
A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.Hal.Device.Volume" member "Mount" error name "(unset)" destination "org.freedesktop.Hal")
 
Old 03-07-2008, 08:12 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi Mavman, Welcome to lq. I'm not sure on the network connection, will need more details of what steps you tried during configuration. The usb devices however, can likely be explained in this thread.
Good luck. ;-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange X session - need to fix it Thaidog Linux - General 1 12-21-2006 04:43 PM
strange connectivity problem candyman123 Linux - Networking 1 07-24-2006 02:38 AM
SuSE 9.3 strange network connectivity - no internet Lars09002 Linux - Networking 5 06-07-2005 06:44 AM
Internet Connectivity is a NO-GO Help Please!! ClericPreston Linux - Newbie 1 06-04-2004 08:36 PM
RH7.1 - Something strange with network connectivity. Please Help me!!!! adamrau Linux - Networking 1 09-24-2001 05:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration