LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-05-2003, 03:20 PM   #1
txboozer
LQ Newbie
 
Registered: Nov 2003
Location: Amarillo,Tx
Distribution: Red Hat 9
Posts: 16

Rep: Reputation: 0
Still trying to install RH9


What is
SystemError: com_node: unexpected node type
install exited abnormally
sending termination signals...done
sending kill signals... done
disabling swap...
/tmp/hda3
unmounting filesystems...
/mt/runtime done
/disabling /dev/loop0
/proc/bus/usb done
/proc done
/dev/pts done
/tmp/ramfs done
/mnt/source done
/mnt/sysimage/boot done
/mnt/sysimage/dev/pts done
/mnt/sysimage/proc done
/mnt/sysimage done
you may safely reboot your system

this happened after format and load image to HD
thanks for your help. M
 
Old 11-05-2003, 03:36 PM   #2
tearinox
Member
 
Registered: Aug 2003
Location: you dont want to know
Distribution: Gentoo 2004.2, Slackware 10, Windows XP, Windows 2003 Server
Posts: 348

Rep: Reputation: 30
i would suggest either tyring to reformat your hd completey and trying to install again or getting another distro... (mandrake is very similar)Otherwise, someone smarter than me can tell ya
 
Old 11-06-2003, 12:04 AM   #3
Libu
Member
 
Registered: Oct 2003
Location: Chennai
Distribution: Slackware 12.1
Posts: 165

Rep: Reputation: 36
Possibly the media ur using is corrupt. Some distros( i have seen one local one in my place ) allow u to check for this before installation. Try getting another media or try another distro.
 
Old 11-06-2003, 03:12 AM   #4
shole
LQ Newbie
 
Registered: Nov 2003
Location: KL, M'sia
Distribution: FC3 on P!!!1G 512MB RAM
Posts: 27

Rep: Reputation: 15
i agree with libu. try checking ur disk before getting another distro.
giv rh one last chance ;P
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install RH9 Shneids Red Hat 7 04-19-2005 09:11 AM
Fresh RH9 install - oops I forgot to install something blaint Linux - Newbie 5 10-25-2003 01:29 PM
newbie, RH9: how to install Xinet and from where do I install and load files? kbusche Linux - Newbie 2 09-22-2003 02:33 AM
RH9 install didnt install boot loader! justin9 Linux - Newbie 5 08-07-2003 04:43 PM
RH9 install Obelix Linux - General 5 06-30-2003 11:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration