LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2002, 03:50 AM   #1
shusseina
Member
 
Registered: Jan 2002
Location: Auckland, New Zealand
Distribution: Mandrake 8.1 on me server, Mac OS X on me Desktop
Posts: 41

Rep: Reputation: 15
Question Startup


Where do I look to find what programs are set to execute at startup.

I have the odd rouge process which attempts to start on startup, ultimately failing, but it does slow things down a tad.

Thanks in advance!
 
Old 10-02-2002, 04:08 AM   #2
sandy
Member
 
Registered: Aug 2002
Location: Mumbai,India
Distribution: Linux Mint 12, Gentoo
Posts: 230

Rep: Reputation: 30
Which Window manager are you using?
 
Old 10-02-2002, 04:42 AM   #3
shusseina
Member
 
Registered: Jan 2002
Location: Auckland, New Zealand
Distribution: Mandrake 8.1 on me server, Mac OS X on me Desktop
Posts: 41

Original Poster
Rep: Reputation: 15
I'm using Mandrake 8.1, KDE 2.
 
Old 10-02-2002, 05:01 AM   #4
sandy
Member
 
Registered: Aug 2002
Location: Mumbai,India
Distribution: Linux Mint 12, Gentoo
Posts: 230

Rep: Reputation: 30
Try deleting your .kde directory. ( but remember that it will remove all your personalized settings)
 
Old 10-02-2002, 08:11 AM   #5
shusseina
Member
 
Registered: Jan 2002
Location: Auckland, New Zealand
Distribution: Mandrake 8.1 on me server, Mac OS X on me Desktop
Posts: 41

Original Poster
Rep: Reputation: 15
Is there something less drastic I can do?

Seems to be a few things under the .kde directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Redhat Linux 9 machine won't startup but gives a startup error" njugs79 Linux - Newbie 2 03-23-2005 01:50 AM
why does eth01 fail on startup and delay startup? infantpenguin Linux - Newbie 3 01-28-2005 11:45 AM
ALSA Startup error, MPlayer startup error, Sid andymadigan Debian 4 08-03-2004 05:15 PM
startup gdds Linux - Newbie 4 06-22-2004 04:19 PM
How to get IP on startup? lqx84 Linux - Wireless Networking 11 01-27-2004 09:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration