LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-06-2010, 11:00 PM   #1
Joca
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
Question Starting the GUI interface in Suse 11


I just converted my physical Suse 11 desktop to a virtural machine on an ESX 4.0 server. The machine boots, but there is no GUI interface, as there is one on the physical machine. How do I start GUI from the command line interface?
Thanks,
Joca
 
Old 12-07-2010, 12:17 AM   #2
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Hi -

It sounds like your X windows was configured for your old, physical hardware, but the old configuration isn't appropriate for our new, virtual video device.

SUGGESTION:
1. Log in to the SuSE command line
2. Run "sax2" to auto-configure X

'Hope that helps
 
Old 12-07-2010, 09:15 PM   #3
Joca
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the tip

Hi there,
Thanks for the tip to try running 'sax2', but it didn't help.
It cambe back saying: "Died at usr/share/sax/init.pl line 653"
 
Old 12-08-2010, 11:21 AM   #4
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Whoops - sorry

Please try this:
Quote:
http://forums.opensuse.org/english/g...ine-653-a.html
run from the command line in runlevel 3...

sax2 -c 0 -m0=nvidia

That should fix it.
Please post back what you find!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI Interface nealt Linux - Newbie 6 09-19-2009 09:11 AM
Problems in starting graphical interface, SUSE 10.0 hellbourne SUSE / openSUSE 3 03-08-2006 06:40 AM
Ethernet interface starting but not getting IP swilliams2006 Linux - Networking 2 12-10-2005 07:51 PM
Problems starting graphical interface jcolon Linux - Software 4 02-22-2005 09:19 AM
SU under a gui interface??? TuxNewb Linux - Newbie 4 12-07-2003 07:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration