LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-10-2006, 08:47 AM   #1
Braynid
Member
 
Registered: May 2006
Location: Romania
Distribution: CentOS
Posts: 140

Rep: Reputation: 15
Post Starting KDE on Ubuntu


I know this is kinda silly but still Google just won't help me this time!
So I have Ubuntu RC 6.06 server without GUI and I used:

Code:
apt-get install kde
The install finished ok but now I can't start KDE, and that's 'couse I don't know how. An interesting detail is that when i do 'slocate' on kde I only get:

Code:
/lib/modules/2.6.15-23-server/kernel/drivers/mtd/mtd_blkdevs.ko
/usr/share/man/man8/blockdev.8.gz
/usr/include/linux/kdev_t.h
/usr/include/asm/kdebug.h
/usr/include/asm-i386/kdebug.h
/usr/include/asm-x86_64/kdebug.h
Thanks!
 
Old 12-10-2006, 09:18 AM   #2
Renars
LQ Newbie
 
Registered: Aug 2006
Location: Bauska, Latvia
Distribution: Ubuntu, Fedora
Posts: 29

Rep: Reputation: 15
Sometimes apt-get doesn't install req'd dependencies for KDE, such as X server. Try to see if 'startx' executable exists.

Code:
which startx
slocate uses its database to search for files. If you haven't updated slocate's database AFTER you installed KDE, probably it'll show just the files you saw. Try running

Code:
/etc/cron.daily/slocate
and then again

Code:
slocate kde
 
Old 12-10-2006, 09:20 AM   #3
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 136Reputation: 136
Before slocate, did you do an updatedb to refresh the search database?

Not trying to be too obvious, but did you get an error when you issued startx or did you get into another DE/WM?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting service at boot in ubuntu without X acid_kewpie Linux - General 6 10-21-2006 11:48 AM
starting applications in runlevel 2 (ubuntu) supersucker Linux - General 2 02-08-2006 11:53 AM
skype on ubuntu not starting fberna Ubuntu 5 09-16-2005 03:32 PM
starting windows installation from ubuntu abtimoteo Ubuntu 2 06-23-2005 03:36 PM
Ubuntu not starting up zivs Linux - Newbie 5 05-16-2005 06:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration