LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Starting File System .. Starting File System .. Starting File System .. Starting File (https://www.linuxquestions.org/questions/linux-newbie-8/starting-file-system-starting-file-system-starting-file-system-starting-file-826397/)

rmknox 08-15-2010 04:54 PM

Starting File System .. Starting File System .. Starting File System .. Starting File
 
Fedora 12

I just installed a number of security updates and bug fixes.

Now when I start the system, but not until I log on, the system displays an unending stream of "Starting File System" messages in the status window at the bottom.

When I run Applications>System Tools>System Monitor and look at processes the process named Nautilus appears and disappears and re appears with a different ID and disappears ad infinitum. Ultimately I start to get messages at the top of the screen telling me that Nautilus has aborted again and again ...

I interrupted the boot and saw that grub had 2 copies of the op sys. Tried the old one and get the same result.

Finally, I see that whereas the system usually mounts 3 file systems, it now is only mounting two. I am not on that system right now - but am booted into a different op system on a different drive - but believe the 2 being mounted are boot and the remainder of the primary disk. I believe the 3rd is the other disk. I disconnected the second disk and the symptoms did not change.

I tried enabling and disabling selinux - no change.

Any suggestions?

smoker 08-15-2010 10:46 PM

This problem sounds similar to this one a while back. You could use yum history to undo the last updates or downgrade the package causing the problem, if you know what package that is.

To undo all the updates from the last update session

Code:

yum history undo last

rmknox 08-15-2010 11:14 PM

thanks you so much - off to try it!

rmknox 08-15-2010 11:30 PM

Smoker - you are one helpful dude!

Armed with your yum commands, it occurred to me that I would not be hurt by working on the assumption that a full update would fix the problem (if it didnt then I would remove it)
so I typed
Code:

yum install nautilus
and it replaced the defective with a brand new perfectly functioning copy!

Love may be too strong a word - but I sure appreciate your help

Dick

I dont know why but it usually replaces my attempt to sign my name


All times are GMT -5. The time now is 06:32 PM.