Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 03-29-2005, 02:26 PM   #1
LQ Newbie
Registered: Mar 2005
Posts: 7

Rep: Reputation: 0
Soundcard. . .

Alright I installed a Sound Blaster Live! 24-bit soundcard and it works fine in Windows, but when I try to configure it with Yast2 I get this error. . .

"The kernel module snd-audigyls for sound support could not be loaded. This can be caused by incorrect module parameters, including invalid IO or IRQ parameters."

I am on Suse Pro 9.2 by the way, I really want to get this working. . .
Old 03-29-2005, 03:31 PM   #2
Pete M
Registered: Aug 2003
Location: UK
Distribution: Redhat 9 FC 3 SUSE 9.2 SUSE 9.3 Gentoo 2005.0 Debian Sid
Posts: 657

Rep: Reputation: 32

Just a shot in the dark, does your motherboard have onboard sound and if so can you disable it in the bios

As I say just a guess

Old 03-30-2005, 04:24 PM   #3
LQ Newbie
Registered: Mar 2005
Posts: 7

Original Poster
Rep: Reputation: 0
1) I can't seem to get into the BIOS, the Grub2 Bootloader comes up too fast.

2) Yast2 knows it is there it just can't configure it.
Old 03-30-2005, 04:36 PM   #4
Senior Member
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
Is your card an Audigy LS? If not then yast is trying to load the wrong driver. As I understand it Sound Blaster Live! uses snd-emu10k1 driver...
Old 03-31-2005, 12:23 PM   #5
LQ Newbie
Registered: Mar 2005
Posts: 7

Original Poster
Rep: Reputation: 0
I tried installing it as a Sound Blaster Live also and I get the same error, with a different module.
Old 04-01-2005, 10:21 PM   #6
Registered: Jun 2004
Distribution: SuSE 9.1
Posts: 150

Rep: Reputation: 15
SB live! 16 bit

same thing... anyone?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundcard Driver for ALi M5451 Soundcard (Trident Module) xianzai Linux - Hardware 3 12-15-2006 12:00 PM
Soundcard Xios Linux - Hardware 3 02-05-2005 11:10 PM
Getting CD audio through PCI soundcard NOT motherboard soundcard HalfDiminished Debian 0 01-11-2005 06:59 AM
Soundcard help please!!!!!! Boffy Linux - Hardware 2 05-07-2004 05:08 PM
What soundcard should I use? TRON2 Linux - Hardware 3 11-01-2003 04:00 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:22 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration