LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-04-2003, 02:39 PM   #1
Graham Harris
LQ Newbie
 
Registered: Nov 2003
Distribution: RedHat
Posts: 5

Rep: Reputation: 0
Sound works, but not from CDs


Hi,

Just installed RedHat 9 "desktop" on a machine which also has Windows XP.

Under RedHat 9 I can get sounds in games, sndconfig etc but when I put in an audio cd the player applet apparently starts to play, shows tracks etc but no sound comes out.

In Windows, it plays the same CDs OK.

The cable from the CD player to the sound card is not connected (actually, missing). Is this the cause?

Thanks
 
Old 11-04-2003, 02:46 PM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
yep

under windows, most players read the cd (via the ide cable)

under redhat linux 9, the default player playes the cd on the cd-rom, and the audio travels down the analog cable to the sound card.

try mplayer (by far the best media player for linux)

or use grip to rip the tracks off the cd in mp3 form.

ALSO, have a look in the settings of the player, experiment selecting different audio codecs just in case.
 
Old 11-09-2003, 03:42 AM   #3
Graham Harris
LQ Newbie
 
Registered: Nov 2003
Distribution: RedHat
Posts: 5

Original Poster
Rep: Reputation: 0
That worked, thanks

Thanks, adding the CD audio cable worked.

Still had to fiddle around with volume controls, not quite sure how I got it working overall but it does work now.
 
Old 11-09-2003, 03:46 AM   #4
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Rep: Reputation: 30
dont you have to enable the plugin?
 
Old 11-09-2003, 04:07 AM   #5
Graham Harris
LQ Newbie
 
Registered: Nov 2003
Distribution: RedHat
Posts: 5

Original Poster
Rep: Reputation: 0
Don't know what you mean by that.

Certainly the CD player auto starts when an audio CD is inserted- it did fromfresh install.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 11:03 AM
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 12:33 PM
Only one speaker works when playing audio cds JockVSJock Slackware 7 06-08-2005 11:59 AM
Audio works but CDs are silent mikex Linare 3 09-22-2004 05:01 PM
7 cds waste, first it works, then it dont. Wiz22 Linux - Newbie 12 05-14-2004 11:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration