LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Sound Support in Mandrake 7.2 (https://www.linuxquestions.org/questions/linux-newbie-8/sound-support-in-mandrake-7-2-a-1830/)

Ransyd 04-14-2001 12:19 AM

hey, im new to Linux and are fooling around to see what i can do i installed Mandrake 7.2 and want to see about getting an ESS1869 sound card to work with it. ESSTech has no drivers on their website and there is nothing on Mandrake's page. I was wondering if there is a way i could set the sound to a generic sound card or something similar? Thx!

trickykid 04-15-2001 10:46 PM

You can try these sites out, http://www.opensound.com or http://www.alsa-project.org.

Python 05-03-2001 09:30 PM

Sort of the same problem
 
I have an AWE64 SoundBlaster and can't get my card to work. When I go into DrakConf and try to set my soundcard, I get this message:

/lib/modules/2.2.17-21mdk/misc/sb.o: init_module: Device or resource busy
/lib/modules/2.2.17-21mdk/misc/sb.o: insmod /lib/modules/2.2.17-21mdk/misc/sb.o failed
/lib/modules/2.2.17-21mdk/misc/sb.o: insmod sound-slot-0 failed

Can anyone help me here?

xion 05-08-2001 04:26 PM

I'm not sure if this will help the two of you but I had a AWE64 value and from mandrake 7.x I never got it to work. When I ran sndconfig it would detect it and when it tried to play the wav sample it would play about 1 sec of it. I think it had something to do with the DMA setting but they all match what windows had set the card up for. I tried the same card in mandrake 8 and it still wouldn't work. It may be something not set up right in the kernal. (I didn't check) I would start there. As for myself, I switched to a soundblaster live and mandrake 8 picked it up on the first time. Workes great now.

schmoo 05-10-2001 02:06 PM

sb live works no problem in both 7.2 and 8

used the emu10k1 emulator or something (the syntax is sort of the same)


All times are GMT -5. The time now is 07:32 AM.