Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-16-2008, 05:26 AM   #1
LQ Newbie
Registered: Nov 2008
Posts: 7

Rep: Reputation: 0
Unhappy Sound Problems ... :(

\\Hello world!

I just installed an Ubuntu yesterday and I am very enthousiasted about it!

Unfortunately I understand my laptop is not among the best for linux, but I cannot afford changing it for now
It is a Toshiba L40.

The biggest problem I have is turning my fkin sound card on.

I just installed the 4Front OSS sound driver and it seemed I had the best success with it - typing "osstest" in console made my speakers arise from the grave !!
Sadly, this was all. The default volume control now does not work. Nothing else actually produces any sound.

Thanks in advance to anyone who offers any assistance.

Cheers, people...

"ubuntu?! I am going to learn ... ubuntu?!"
Old 11-16-2008, 08:07 AM   #2
LQ Newbie
Registered: Nov 2008
Posts: 7

Original Poster
Rep: Reputation: 0
Though no responses yet, I have not lost faith

I went through the and I post here, just in case it says to someone more than to me, and this someone is willing to spend a minute or few ...

Thank you.
Old 11-16-2008, 08:42 AM   #3
LQ Veteran
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738

At 3:26 AM Pacific time, most of the US is still asleep, and a significant percentage of Europe is either nursing hangovers or in church. In eastern asia, they're all at parties or on their way to bed. Have patience!!!

Ubuntu should have had alsa installed by default---thus no need for OSS. Open a terminal and enter "alsamixer" (or maybe "sudo alsamixer") and see if the channels are muted. (arrow keys to change channels, "m" to mute or unmute, up/down arrows to set volume.) Then try "sudo alsaplayer /usr/share/sounds/alsa/*". This tells us if the basics are in place.

Alternatively, Ubuntu should have a settings dialog somewhere in the menus. Have you tried that?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problems (alsaconf cannot find sound modules.) vmlinuz.gz Linux - Newbie 8 11-12-2008 03:36 AM
Sound problems in Slackware 11 with Sweex sound card RicardoB Linux - Hardware 0 04-30-2007 01:34 PM
Sound problems with ubuntu 4.1 and a realtek sound card linux-novice Linux - Newbie 1 02-18-2006 11:44 PM
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 12:33 PM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 02:19 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:42 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration