LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Sound Problem on Older Computer Running Linux Mint (https://www.linuxquestions.org/questions/linux-newbie-8/sound-problem-on-older-computer-running-linux-mint-706628/)

j1nxy06 02-22-2009 11:02 AM

Sound Problem on Older Computer Running Linux Mint
 
I installed Linux Mint on an older computer, and am having sound issues.
When I first opened rhythmbox, everything was fine. After a reboot, when I play a song it locks up and the counter never moves from 00:00. This happens with Exaile as well, and the only one I get an error from is Amarok which is "Audio output unavailable Device is busy xine parameters: " Sound works just fine in MPlayer and VLC, and does not work in Firefox.

This is my lspci:
Code:

00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 04)
00:01.0 PCI bridge: Intel Corporation 82815 815 Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 11)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 11)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller (rev 11)
00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 11)
00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus Controller (rev 11)
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio Controller (rev 11)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS
02:09.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
02:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 6c)

Although Linux Mint is based on Ubuntu which uses alsa, PulseAudio is what is installed in Mint by default. When I open "PulseAudio Device Chooser" however, and go to "Manager..." I see this under the devices tab:
Code:

"alsa_input.pci_8086_2445_sound_card_0_alsa_capture_0 ALSA PCM on front:0 (Intel 82801BA-ICH2) via DMA"
So I suppose I have both?? I may just not be understanding how the two work together or something...

I installed gstreamer (for PulseAudio and ALSA), I checked the volume on everything I can find (including alsamixer) I may need the driver snd-intel8x0 but I don't know how to get/install drivers in Linux yet.

If you need other information just let me know.

ALL HELP/QUESTIONS APPRECIATED! THANKS!


All times are GMT -5. The time now is 02:43 PM.