LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-03-2005, 08:47 PM   #1
SpinaL004
LQ Newbie
 
Registered: Oct 2004
Posts: 5

Rep: Reputation: 0
Sound Not Working


I recently installed the latest version of Slackware on my laptop. I am extremely new to linux so dont know the first thing to do. How do i get my sound working? Where can i go to get patches or whatever they are for my sound card?
 
Old 04-04-2005, 05:42 AM   #2
nderitualex
Member
 
Registered: Feb 2005
Distribution: Redhat 9.0
Posts: 33

Rep: Reputation: 15
You need to configure your soundcard to use it with Slackware.Visit http://www.alsa-project.org/ for more info on how to.
 
Old 04-04-2005, 05:42 AM   #3
t3gah
Member
 
Registered: Dec 2004
Distribution: SuSE, RedHat, ubuntu, Debian
Posts: 734

Rep: Reputation: 30
Re: Sound Not Working

Quote:
Originally posted by SpinaL004
I recently installed the latest version of Slackware on my laptop. I am extremely new to linux so dont know the first thing to do. How do i get my sound working? Where can i go to get patches or whatever they are for my sound card?
First off, we the people who will be answerting your question, need to know what we are working with.

What kind of laptop do you have (MFG/MDL) ?

What version of Slackware is this?

Have you run the sound config utility?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 11:16 PM
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 12:03 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
Sound was working.. rebooted.. alsa start errors... no sound now.. Zero-0-Effect Linux From Scratch 5 03-21-2004 10:58 PM
Sound working but not working in Redhat 9.0 Isocene Linux - Software 3 06-03-2003 12:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration