LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-05-2005, 11:38 PM   #1
misagh
LQ Newbie
 
Registered: Apr 2005
Posts: 7

Rep: Reputation: 0
Sound issues


Hi all,
Just a quick question for you.
I'm using mandrake 10.1 and was messing around with the sound settings the other day.
By the sound settings, I mean I double clicked the little speaker which is placed in the bottom right of the screem in the 'start bar'
I don;t know why, but I just started messing and moving the bars this way and that, and now the sound that comes out my pc is really weird.
I was just wondering if there was a way to return those settings to their default! thanks!
 
Old 04-05-2005, 11:46 PM   #2
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 136Reputation: 136
The settings for KMix (I guess you're using KDE are stored in)

/home/username/.kde/share/config/kmixctrlrc

Where /home/username is your user home directory.

Just rename that file to kmixctrlrc.bak. It should reset the settings to default.

Last edited by vharishankar; 04-05-2005 at 11:47 PM.
 
Old 04-05-2005, 11:47 PM   #3
misagh
LQ Newbie
 
Registered: Apr 2005
Posts: 7

Original Poster
Rep: Reputation: 0
Genius.
Thanks a lot for that!
 
Old 04-05-2005, 11:50 PM   #4
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,161
Blog Entries: 4

Rep: Reputation: 136Reputation: 136
No problem.

You could have deleted that file too, but I wanted to just rename it so that you could restore that file if/when you want to.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Please help with sound issues/other issues PyroDrake Linux - Hardware 1 11-21-2005 04:41 PM
More then one Sound Stream (Sound issues?) Kamikazee Linux - Hardware 2 07-06-2005 01:02 AM
Sound Issues - Only one program can use sound at a time MrPeaches Fedora 1 04-23-2005 04:05 AM
Sound issues + Mouse wheel issues matt3333 Slackware 2 10-12-2003 04:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration