LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Sound is muted, headset ok, tried everything from alsamixer to yast (https://www.linuxquestions.org/questions/linux-newbie-8/sound-is-muted-headset-ok-tried-everything-from-alsamixer-to-yast-386286/)

TroelsSmit 11-24-2005 10:23 PM

Sound is muted, headset ok, tried everything from alsamixer to yast
 
Hi everybody,

I am running SUSE 10.0 on a compaq nx7200 laptop.

When I plug a headset into the system, the sound works perfectly (in the headset).

I would like to be able to use the computers built-in-speakers, but I cannot get sound from them.

This is what I have tried:

Yast Control Center / Hardware / Sound / Other / Volume - All is turned up, pressing test, nothing happens. Pressing edit on the device: AC'97 codec clock. AC'97 workaround for strange hardware. Enable work-around for buggy interrupts on some motherboards. NO VALUES SET - should any of them be set??

Alsamixer, made sure that nothing is muted, turned everything possible up, including Master, Master M, PCM. Still no sound.

KMix, made sure everything is turned up, still nothing.

Thanks for any assistance!

Card Model: 82801 FB/FBM/F/FW/FRW (ICH6 Family) AC'97 Audio Controller

J.W. 11-24-2005 11:44 PM

Is the speaker cable plugged into the right jack on the sound card? Do you have that small coax cable connected correctly between the CD plan itself and the soundcard? Are the speaker plugged in, powered on, and turned up? These may not be the cause of the issue but they are some of the first things to check. Good luck with it

TroelsSmit 11-25-2005 11:22 PM

It is a laptop!!!!


All times are GMT -5. The time now is 08:10 PM.