LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-07-2005, 10:29 AM   #1
nelak
LQ Newbie
 
Registered: Nov 2005
Location: INDIA
Distribution: Red Hat
Posts: 5

Rep: Reputation: 0
sound in linux


hi,
two applications are not able to use the sound devices simultaneously,
like when xmms is in pause mplayer cannot be played.
Should something be done to resolve this??
thanks,
-nel
 
Old 11-07-2005, 12:29 PM   #2
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
Yeah, that sounds about right unfortunately depending on which sound server you are running. What version of Red Hat do you have installed and what sound card are you running?
 
Old 11-08-2005, 12:18 AM   #3
nelak
LQ Newbie
 
Registered: Nov 2005
Location: INDIA
Distribution: Red Hat
Posts: 5

Original Poster
Rep: Reputation: 0
I had worked on Fedora FC4 platform till recently and am trying Ubuntu now .The same problem persisted on both of them. It is intel's sound card that I use.
-nel
 
Old 11-08-2005, 12:42 AM   #4
Kirmonkey
Member
 
Registered: Jan 2004
Location: UK
Distribution: Debian
Posts: 194

Rep: Reputation: 30
Which version of ubuntu? This was a problem in 5.04 and there is a workaround here:

here

Hope this helps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Realtek Sound and Ubuntu Linux - No Sound meindl007 Linux - Hardware 22 10-05-2005 03:16 PM
no sound card but no sound in linux pragun Linux - Newbie 18 12-27-2004 04:18 PM
SuSE Linux, Linux in general and sound cards... rgbrock1 Linux - Hardware 9 10-06-2004 07:00 PM
Linux recognizes sound card, still no sound HuEsY Linux - Hardware 1 06-15-2004 11:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration