-   Linux - Newbie (
-   -   Sound garbled recently on Fedora release 18 (Spherical Cow) (

Rupadhya 01-09-2013 10:46 PM

Sound garbled recently on Fedora release 18 (Spherical Cow)
Hello all,

The sound on my computer is garbled up now.

I recently took the plunge and upgraded to Fedora 18. I used to listen to .OGG and .MP3 files using Rhythmbox or XMMS. Now, the sound is garbled, so I really can't listen to anything.

It is not an application problem as it exists in Rhythmbox, XMMS and the Video Player.

I am running Kernel 3.8.0-rc2 on an HP a1560n. The sound is playing through the built-in chipset Realtek ALC883 8-channel High Definition Audio.

I have been googling for answers for a few days..

Any ideas? Anyone else experiencing this?

- Raj

Peacedog 01-12-2013 01:51 PM

Hi Rupadhya, Welcome to LQ. Have you tried any of the module options available for your card here:

Have you tried working with your mixer?

Good luck. ;-)

Rupadhya 01-29-2013 03:40 PM

I looked at the

and found a shell script The script dumps the information about the ALSA Sound structures in Linux.

I Googled around for a solution, and finally gave up. I opened up a ticket with Bugzilla, and got a bunch of responses.

I finally found out it was a bad physical cord in my headphones. For some reason the bad cord was surpressing the mid-range of the signal. I threw out the headphones and closed the ticket.

Thank you all for help,

- Raj

Peacedog 01-30-2013 07:54 PM

Glad you got it sorted.

Good luck. ;-)

All times are GMT -5. The time now is 12:59 PM.