LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-19-2003, 06:46 AM   #1
ogrerocks
LQ Newbie
 
Registered: Nov 2003
Location: CT
Distribution: Red Hat 9
Posts: 2

Rep: Reputation: 0
Sound Drivers


I'm new to linux so:

I installed Red Hat 9, and haven't had any trouble with anything yet. Now that I'm more comfortable with linux, I'm installing more specific drivers, etc. to optimize performance.

One of the things I notice is that the sound output from XMMS doesn't seem as good quality as winamp 2.8 (what I use in XP). Some searching seems to point me towards ALSA. Is ALSA already installed by default? Is it built into the emu10k1 driver?

I have a Soundblaster Live! Value. Any information about sound/ALSA/EMU10k1/anything related to linux would be great. Thanks.
 
Old 11-19-2003, 08:51 AM   #2
Sularus
LQ Newbie
 
Registered: Nov 2003
Location: Florida
Posts: 2

Rep: Reputation: 0
Question I have no sound

I have installed redhat 8.0 on my older laptop. I got most everything to work execpt the sound. I wasnot suprised by this since this laptop is a compaq. I have read all that i could find on redhat.com but it was no help.If someone here can help I would appreciate it. Than you.
 
Old 11-19-2003, 08:58 AM   #3
Sularus
LQ Newbie
 
Registered: Nov 2003
Location: Florida
Posts: 2

Rep: Reputation: 0
Lightbulb

I forgot I tried sndconfig and I also tried that Icon in Gnome for sound card detection and I also enabled the sound server. I also tried other command in the terminal but alot of the commands did not work. like in etc, modules.conf and other commands I got from the redhat page. So please HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound drivers toolapc22 Linux - Newbie 3 10-17-2005 08:17 PM
Proprietary nvidia drivers vs. generic intel sound and ethernet drivers vharishankar Linux - Hardware 2 02-22-2005 06:32 AM
Prowler Sound card drivers installed, but get sound errors? MDK9.2 RHLinuxGUY Mandriva 1 03-11-2004 10:26 PM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 02:27 AM
Sound drivers jun Linux - General 2 10-23-2001 04:16 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration