LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2004, 11:04 PM   #1
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Rep: Reputation: 15
Something's Wrong!


I have Suse OS, a belkin router with RR and when I try to set up the LAN, it gives me an error that states:

Something's Wrong! Network is not running Please check your hardware and try again. No IP address were assigned.

I have two other machines running XP and they are fine. I had RR resend my signal yesterday and that was no help and that usually does the trick.
The lights on my router are just fine... and it appears that it is running ok but I cannot access the internet. Also, I am using the onboard Network Card... SiS from a ECS board. Please help... what are the commands to set it up from the console... or any ideas would help.

Thanks Everyone
 
Old 01-26-2004, 11:36 PM   #2
kaz4u2dig
Member
 
Registered: Jan 2004
Distribution: Suse Pro 9.0
Posts: 84

Original Poster
Rep: Reputation: 15
Hey guys maybe its not in the right group like in windows... like Mshome... how would I set that... another error message says something about SOCKS... ? Any Ideas?
 
Old 01-27-2004, 08:28 AM   #3
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 416Reputation: 416Reputation: 416Reputation: 416Reputation: 416
I think we are going to need some more details here. You are using a Belkin router, but do you have it set up as a DHCP server or are you assigning IP addresses to your cards manually? Also, does the ifconfig command see all of your ethernet cards? Finally, wade through the output of dmesg and see if there are any references to your network setup or ethernet card set up (you can see the same info in your /var/log/syslog file and it might be worth a look at your /var/log/messages file as well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Something's wrong with my computer *please help* RoaCh Of DisCor Linux - Software 6 04-15-2005 08:47 PM
Something's wrong with my HDD jogurt666 Linux - General 3 01-31-2005 11:40 AM
Fluxbox upgrade, something's wrong. littlemidget Debian 5 01-25-2005 12:53 AM
Something's wrong, i know it soulsniper Linux From Scratch 2 10-18-2003 04:08 PM
Something's gone horribly wrong zikhermm Linux - General 4 08-13-2001 09:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration