LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-19-2013, 04:00 AM   #1
sandeepc04
Member
 
Registered: Jun 2012
Location: India
Posts: 66

Rep: Reputation: Disabled
some websites are not opening in RHEL-5.0


Hi friends,

I am facing one problem like very stupidity... by reading this you may feel what is this hell!!!

The problem is some sites are not opening in new formatted RHEL-5.0 OS (This machine connected to direct lease line IP)... Exm: www.facebook.com, www.timesofindia.com etc... all most all sites are opening google, yahoo, all bank sites even youtube also opening... ...there is no sites blocked on direct IP... same cable if i connect windows any machine then all sites are opening...

So i am not getting where exact problem in this machine...

(I had planned to configure this machine with shorewall, also configured shorewall working fine... even same network i have connected clients via proxy server (Network Connection: Shorewall RHEL-5 --> squid proxy RHEL-5 --> Windows/Linux clients) , in client machines also not opening this websites... facebook will open like html normal page,for timesofindia website giving error like below in client machine

[ While trying to retrieve the URL: http://www.timesofindia.com/

The following error was encountered:

Connection to 122.178.225.10 Failed

The system returned:

(110) Connection timed out

The remote host or network may be down. Please try the request again.

Your cache administrator is root. ]

Same in rhel-5.0 linux box...


Regards,
Sandeep CC
 
Old 12-19-2013, 05:41 AM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 9,768

Rep: Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887
nslookup 122.178.225.10
Server: 147.214.6.234
Address: 147.214.6.234#53

Non-authoritative answer:
10.225.178.122.in-addr.arpa name = ABTS-KK-Static-010.225.178.122.airtelbroadband.in

Probably this server is down and your routing tries to use it. You need to wait a bit (as long as routing will be updated or host will be on again.
 
Old 12-19-2013, 06:13 AM   #3
sandeepc04
Member
 
Registered: Jun 2012
Location: India
Posts: 66

Original Poster
Rep: Reputation: Disabled
hi pan64, Thanks for your reply...

Which ip reverse zone your said that IP is timesofindia website ip... Infact if i try to open that website by IP even its giving same error...

What is solution? Same website are working on windows system (connected to direct lease line IP, so no blockage anywhere in between)


regards,
Sandeep CC
 
Old 12-19-2013, 06:18 AM   #4
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 9,768

Rep: Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887Reputation: 2887
As I told you it looks like a routing issue. You need to execute traceroute, check routing table and compare them. Probably you can find something related. Actually I cannot test it from here, I cannot reproduce that error.
 
Old 12-19-2013, 06:43 AM   #5
sandeepc04
Member
 
Registered: Jun 2012
Location: India
Posts: 66

Original Poster
Rep: Reputation: Disabled
thanks,


I have tried what you said,

[root@router ~]# traceroute www.timesofindia.com
traceroute to www.timesofindia.com (122.178.225.26), 30 hops max, 40 byte packets
1 mail.mywebsite.com (myIP) 3000.122 ms !H 3000.077 ms !H 2999.943 ms !H
[root@router ~]#

even i have tried with google.com

[root@router ~]# traceroute www.google.com
traceroute to www.google.com (173.194.127.50), 30 hops max, 40 byte packets
1 ABTS-KK-Static-ILP-myairetelgetway.airtel.in (myairtelgateway) 2.428 ms 2.443 ms 2.524 ms
2 172.20.10.33 (172.20.10.33) 5.179 ms 5.462 ms 5.752 ms
3 172.20.3.1 (172.20.3.1) 4.394 ms 4.675 ms 5.934 ms
4 172.20.0.18 (172.20.0.18) 6.547 ms 6.837 ms 172.20.0.22 (172.20.0.22) 6.131 ms
5 172.20.0.14 (172.20.0.14) 7.738 ms 172.20.1.1 (172.20.1.1) 7.039 ms 7.983 ms
6 ABTS-KK-Static-ILP-002.7.181.122.airtel.in (122.181.7.2) 7.278 ms 4.195 ms 36.085 ms
7 ABTS-KK-Static-ILP-001.7.181.122.airtel.in (122.181.7.1) 35.992 ms 35.998 ms 36.060 ms

[root@router ~]#

This is output i am getting ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
port opening in RHEL 5 sathish_s Linux - Newbie 3 12-23-2011 06:52 AM
firefox crashing when opening certain websites and window for changing themes bipin0013 Linux - Software 9 12-18-2010 12:06 PM
some of the websites are not opening in Mozilla FireFox senthilk Linux - Software 3 04-30-2007 03:20 AM
proxy address not pinging...websites opening easily labhesh_popli Linux - Networking 3 10-20-2006 10:12 AM
websites opening but not pinging proxy address?????????? labhesh_popli Linux - Networking 2 10-16-2006 04:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration