LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Some Newbie Questions (https://www.linuxquestions.org/questions/linux-newbie-8/some-newbie-questions-406172/)

demolished 01-21-2006 10:47 AM

Some Newbie Questions
 
--------------------------------------Posted Below-sorry for double posting-

Komakino 01-21-2006 10:52 AM

All distros will support CD burning, you just have to have the right software. K3b is a good choice.

Yes, that's the official kernel repo.

You're a little confused about what slackware is. It's a distribution - a collection of applications and the linux kernel. It depends on the individual program as to whether you can skin it or not. If you want the gui side of things to look different then you need to start looking at different window managers (just search window managers for X and you'll get a few good sites). Unlike Windows, linux does not have a standard way of looking: you have the X server which just displays the contents of windows (no borders, no icons, nothing else) and on top of that you have the window manager which handles all the fancy stuff. Changing your window manager and its theme will change the way the graphical side of things look.

And yes, you can make skins for KDE but I don't know how to do it :)

demolished 01-21-2006 10:55 AM

Wow okay thanks
That was fast lol.
So i search google for this burning software..

To bad i cant use Nero anymore lol

demolished 01-21-2006 11:00 AM

How would i update my Linux Kernel from here?
i went to www.kernel.org but dont know what to do with the kernel,

Nylex 01-21-2006 11:09 AM

There is a sticky in the Slackware forum that contains a guide to upgrading your kernel. I used it myself once or twice. You can find it here (even though it says it's for 2.6.0, it can be used for newer versions as well).

HTH.

ethics 01-21-2006 11:28 AM

Quote:

Originally Posted by demolished
Wow okay thanks
That was fast lol.
So i search google for this burning software..

To bad i cant use Nero anymore lol

Nero has a Linux version...

http://www.nero.com/en/NeroLINUX.html

I think the binary is free and if you already own a copy of Win32 Nero and a serial then you're ok (may have to contact them for a new Linux one). If you're more comfortable with that then it might be worth the investment.

Personally K3B does everything i need and more, and i find it more intuitve and useful than Nero :)

demolished 01-21-2006 12:49 PM

okay ill use K3B then
Edit: nvm ill use nero but do i have Dep or RedHAT? because thats all it says on the download page

Komakino 01-21-2006 01:05 PM

I think k3b is superior to nero, personally.

demolished 01-21-2006 01:07 PM

i dont know how to dowmload that and im not familar with it. if you could give me some directions in how to download it i would :) but yea im use to nero and all you know..being a Win32 guy

demolished 01-21-2006 01:10 PM

How do i find out what arch i have?

Nylex 01-21-2006 01:12 PM

Try typing "arch" (without the quotes) in a terminal.

demolished 01-21-2006 01:13 PM

yea i have i686 is this good?

Komakino 01-21-2006 04:43 PM

i686 is pentium II and above (I think). You can use anything that's i386 to i686, or anything listed as being IA32

demolished 01-22-2006 12:48 AM

Okay but how do i install this nero thing? its weird..i clicked it and just a notepad comes up with its code in it..

demolished 01-22-2006 01:17 AM

Here it goes. When it try to install NeroLinux i get this message.
<root/Desktop/nerolinux-2.0.0.4-x86.rpm';echo RESULT=$? error: Failed dependencies: /bin/sh is needed by nerolinux-2.0.0.4-2 ld-linux.so.2 is needed by nerolinux-2.0.0.4-2 libX11.so.6 is needed by nerolinux-2.0.0.4-2 libXext.so.6 is needed by nerolinux-2.0.0.4-2 libXi.so.6 is needed by nerolinux-2.0.0.4-2 libc.so.6 is needed by nerolinux-2.0.0.4-2 libdl.so.2 is needed by nerolinux-2.0.0.4-2 libgdk-1.2.so.0 is needed by nerolinux-2.0.0.4-2 libglib-1.2.so.0 is needed by nerolinux-2.0.0.4-2 libgmodule-1.2.so.0 is needed by nerolinux-2.0.0.4-2 libgthread-1.2.so.0 is needed by nerolinux-2.0.0.4-2 libgtk-1.2.so.0 is needed by nerolinux-2.0.0.4-2 libm.so.6 is needed by nerolinux-2.0.0.4-2 libpthread.so.0 is needed by nerolinux-2.0.0.4-2 libc.so.6(GLIBC_2.0) is needed by nerolinux-2.0.0.4-2 libc.so.6(GLIBC_2.1) is needed by nerolinux-2.0.0.4-2 libc.so.6(GLIBC_2.1.3) is needed by nerolinux-2.0.0.4-2 libc.so.6(GLIBC_2.2) is needed by nerolinux-2.0.0.4-2 libc.so.6(GLIBC_2.2.4) is needed by nerolinux-2.0.0.4-2 libdl.so.2(GLIBC_2.0) is needed by nerolinux-2.0.0.4-2 libdl.so.2(GLIBC_2.1) is needed by nerolinux-2.0.0.4-2 libm.so.6(GLIBC_2.0) is needed by nerolinux-2.0.0.4-2 libpthread.so.0(GLIBC_2.0) is needed by nerolinux-2.0.0.4-2 libpthread.so.0(GLIBC_2.1) is needed by nerolinux-2.0.0.4-2 libpthread.so.0(GLIBC_2.2) is needed by nerolinux-2.0.0.4-2 RESULT=0 <deps '//root/Desktop/nerolinux-2.0.0.4-x86.rpm';echo RESULT=$? Unsupported Linux distribution. Please copy the '.desktop' file manually. This file is /usr/share/nero/desktop/NeroLINUX.desktop. RESULT=0

i opened the file in KPackage but i dont know how to install it can soomeone help

it says it doesnt support my linux destribution For some reason


All times are GMT -5. The time now is 07:37 PM.