LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   softmodem v92 no dials (https://www.linuxquestions.org/questions/linux-newbie-8/softmodem-v92-no-dials-416895/)

trifonasb 02-18-2006 12:35 PM

softmodem v92 no dials
 
I have the laptop Acer Aspire 1682WLMi with "SoftV92 with smartCP" modem, with the Linux OpenSUSE 10.0 distribution installed on a partition of its hard disk (the other partition runs with WinXP). The driver i have installed for the modem (for linux) is the slmodem-2.9.11-20051101.tar.gz


A friend of mine has the laptop Acer TravelMate 800 with the "Agere Systems AC'97" modem device, with the same Linux OpenSUSE 10.0 distribution (besides WinXP). He has installed the same modem driver, the slmodem-2.9.11-20051101.tar.gz


While my friend has a normal internet dial-up connection through kppp, i cannot be connected to the internet in any way(not even with kinternet). Particularly, while my modem seems to work properly (operation Query Modem of KPPP indicates my modem is active), it seems that it tries to connect with no result and finally gives the message NO DIALTONE. I have tried to change the init strings in many ways, but nothing happens in the end. (through WinXP i have a normal internet connection on the same modem)

What else should i try???

(have in mind that i tried with the option "wait for dial tone" checked or unchecked in kppp but failed both ways)

Tinkster 02-18-2006 02:45 PM

Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php


I'd also strongly recommend trying to read the rules that you
agreed to adhere to when you signed up. The other six siblings
of your thread are here:

http://www.linuxquestions.org/questi...d.php?t=416892
http://www.linuxquestions.org/questi...d.php?t=416896
http://www.linuxquestions.org/questi...d.php?t=416889
http://www.linuxquestions.org/questi...d.php?t=416894
http://www.linuxquestions.org/questi...d.php?t=416897

The original one is:
http://www.linuxquestions.org/questi...d.php?t=416577


All times are GMT -5. The time now is 05:15 PM.