LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-13-2008, 04:06 PM   #1
ckane90
LQ Newbie
 
Registered: Jul 2008
Posts: 2

Rep: Reputation: Disabled
Slew of questions


I have a lot of questions all are for Debian ETCH

1) I have gotten Youtube to work but I have no sound, I have three modes of sound but really need only two. I have XFX nVidia 680i LT board which I use for speakers and a Logitech USB headset. Neither work.

2) I'm not a fan of GNOME and installed KDE kdm, how do I get it to run in KDE and a few small cosmetics I can find but mainly the KDE desktop.

Thanks.

Regards, ckane90
 
Old 07-13-2008, 04:39 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Northeast Ohio
Distribution: linuxdebian
Posts: 7,241
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
1. aptitude install alsa-oss - http://planet-geek.com/archives/003048.html
I didn't do the editing they talk about and mine works just fine, so.... Link is there if you need it
 
Old 07-13-2008, 05:04 PM   #3
ckane90
LQ Newbie
 
Registered: Jul 2008
Posts: 2

Original Poster
Rep: Reputation: Disabled
No, that didn't work. I'm using Iceweasel which I don't fully understand.
 
Old 07-13-2008, 07:24 PM   #4
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Northeast Ohio
Distribution: linuxdebian
Posts: 7,241
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Firefox, Iceweasel same thing, different name.

Did you try logging out of Linux and back in after making the change ? Some users report this is required before it makes any difference.

if aoss doesn't work for you, you could try auto or some of the other option in the Firefox readme..

cat /usr/share/doc/iceweasel/README.Debian
Code:
Sound
-----

By default, iceweasel detects and runs the correct dsp wrapper for esd,
arts, or alsa. If this is not the desired behaviour, edit
/etc/iceweasel/iceweaselrc or ~/.mozilla/firefox/rc and set the ICEWEASEL_DSP
variable to:

"auto": The default, auto-detection.

"esddsp": Use esd.

"artsdsp": Use arts.

"aoss": Use alsa.

"none": Don't use any sound wrapper.

Last edited by farslayer; 07-13-2008 at 07:48 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
basic questions on hostname and domain name + related postfix questions Moebius Linux - Newbie 7 09-04-2007 12:50 PM
LXer: Questions Answered, Questions Posed - What Happened? LXer Syndicated Linux News 0 05-14-2007 03:46 PM
swaret, questions, questions!! BashTin Slackware 11 04-26-2007 04:37 AM
Solaris - Questions! Questions! Questions! qs_tahmeed Solaris / OpenSolaris 2 07-16-2005 06:27 AM
window manager questions and/or theme questions t3gah Linux - Software 2 02-27-2005 05:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration