LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Slackware10.2 bootup hangs (local.d) (https://www.linuxquestions.org/questions/linux-newbie-8/slackware10-2-bootup-hangs-local-d-466972/)

tooparam 07-23-2006 11:35 PM

Slackware10.2 bootup hangs (local.d)
 
After adding a line in my /etc/rc.d/(local.d / rc.local)

/usr/local/bin/php /path/to/myphpfile.php

Slackware10.2 bootup stops while trying to run this command and nothing seems to yield further. I've tried Ctrl-C , Ctrl-D but nothing seems to work

Can I give some parameter at the command line of my bootup disk so that (local.d/rc.local) is not executed during bootup and I can remove that line after bootup.

Kindly help

cwwilson721 07-23-2006 11:53 PM

Slackware does not have a /local.d directory.

What you need is to add your lines in /etc/rc.d/rc.local

Boot with cd1 to get to a cli, using the lines it tells you (i.e. root=/dev/hda ...)

Plus, did you know there is a Slackware specific forum here at LQ?

And Welcome to Slackware!

tooparam 07-24-2006 02:53 AM

Hi

I've tried root=/dev/hda3 but again the same problem

Kindly help


All times are GMT -5. The time now is 11:04 PM.