LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-19-2004, 04:25 PM   #1
sharpie
Member
 
Registered: Jan 2004
Location: California
Distribution: Slackware 10.1
Posts: 190

Rep: Reputation: 30
Unhappy slackware won't boot, I think a PCMCIA problem


I installed slackware 9.1 yesterday on my Dell Inspiron 8600. When I tried to boot it stopped at the line:

cs:IO port probe 0x0800-0x08ff

and never said it was clean. It looks like a PCMCIA problem so I disabled my 2 NICs in device manager in windows, but still no luck. Here is the line at the bottom again and 3 lines above it:

Socket status 30000086
cardmgr[56]: watching 1 socket
cs:IO port probe 0x0c00-0x0cff clean
cs:IO port probe 0x0800-0x08ff

Let me know if you want me to write down some more lines from the boot process. Thanks in advance...

Edit: Tried disabling onboard wireless and ethernet in BIOS, no luck.

Last edited by sharpie; 01-19-2004 at 04:37 PM.
 
Old 01-19-2004, 05:30 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Look here
http://holbrooks.org/linux/delli8k/

Cheers,
Tink

p.s.: You're not the sharpie I know from
descent, are you? :)
 
Old 01-22-2004, 11:12 PM   #3
sharpie
Member
 
Registered: Jan 2004
Location: California
Distribution: Slackware 10.1
Posts: 190

Original Poster
Rep: Reputation: 30
Na, I'm not that sharpie.

Thanks a bunch for the link.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with pcmcia card on Slackware izo Linux - Laptop and Netbook 2 06-11-2005 12:47 PM
Disable PCMCIA at boot, Slackware 10.1 linuxchump Slackware 5 04-21-2005 06:17 PM
Slackware 3.6 PCMCIA Problem ebenh Slackware 2 08-08-2004 12:36 AM
PCMCIA problem during boot jcdeal Linux - Hardware 0 02-20-2004 09:28 PM
slackware-7.1 pcmcia network card problem amps Slackware 1 01-17-2004 01:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration