LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Slackware installation woes... (https://www.linuxquestions.org/questions/linux-newbie-8/slackware-installation-woes-443227/)

Starwobble 05-09-2006 04:52 PM

Slackware installation woes...
 
So, I partitioned my hard drive, installed linux, and set my root password all without a hitch, much to my surprise and relief. When I booted linux for the first time with my boot-disk, upon loading the kernel, I got this error: "An error occured during file system check. You will now have the chance to log in and fix the problem." I tried using my root password, but it wouldn't work. I then rebooted with my slackware disk and ran e2fsck, which found errors on my partitions, but fixed them. I still got the same error when booting with my boot disk.

Also, when I reboot under the boot disk, it says the /etc/fstab doesn't exist...

Help, please?

Thanks in advance,
Ben

Samoth 05-09-2006 05:44 PM

Are you sure you did it without a hitch? That sounds most unusual and no system should have that happen.

Posting your partition scheme would help.

<<Samoth>>


All times are GMT -5. The time now is 10:13 AM.