LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2004, 07:54 AM   #1
matt_16
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0
Slackware: Cable Modem not working correctly


I've installed Slackware 10.0 and I cannot seem to get my Internet connection to work. I'm not sure as to whether or not I have set it up wrong in netconfig or whether or not Slackware isn't recognising my modem.

I am using the Motorola SB4200 SURFboard Cable Modem via USB.

I have tried both the DHCP and the Static IP options in netconfig, using information taken from the working modem on Windows. Neither of them work.

Any ideas?

Last edited by matt_16; 11-06-2004 at 07:56 AM.
 
Old 11-06-2004, 08:05 AM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
Its probably because you need the driver. You can find some helphere
 
Old 11-06-2004, 08:29 AM   #3
matt_16
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Original Poster
Rep: Reputation: 0
A modprobe CDCEther has seemingly done the trick. Thank you very much.
 
Old 11-06-2004, 08:32 AM   #4
mAineAc
Member
 
Registered: Nov 2000
Location: Hermon, ME
Distribution: slackware
Posts: 201

Rep: Reputation: 30
use a cat5 network cable instead of a usb cable. It will just plain work. You can get ethernet cards for as little as $15 brand new.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
internet connection not working jojotx0 Fedora 5 02-24-2005 11:57 AM
Can not get Internet connection working New_To_RH_Linux Linux - Laptop and Netbook 15 02-22-2005 08:59 PM
Internet connection not working r_squared Linux - Wireless Networking 4 11-05-2004 01:18 PM
Got my Internet Connection Working! jtwJGuevara LinuxQuestions.org Member Success Stories 0 03-25-2004 11:36 PM
Internet connection not working NoviceW Linux - Networking 1 01-31-2004 10:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration