-   Linux - Newbie (
-   -   Slackware bootdisk - boot failed (

NeuroTox 10-12-2003 12:36 PM

Slackware bootdisk - boot failed
I'm trying to install linux slackware 9.0 on my pentium 133
My motherboard don't boot from cdrom so i have try to make boot disk.

I have tried bare.i and old_cd.i but i receive always the same error message... boot failed .... when i'm trying to boot from disk.

When i create the disk with rawrite.exe....

RaWrite 1.3 - Write disk file to raw floppy diskette

Enter source file name: old_cd.i
Enter destination drive: a:
Please insert a formatted diskette into drive A: and press -ENTER- :
Number of sectors per track for this disk is 18
Writing image to drive A:. Press ^C to abort.
Attempt to DMA across 64K boundary

can you help me please???:)


Mara 10-12-2003 03:18 PM

It looks that there's a problem during rawrite. Do you have DMA on for floppies (I'm not sure if it's possible at all, but check it and turn off if it exists)?

J.W. 10-13-2003 08:09 PM

Another issue may be with RAWRITE. There are multiple versions of that program, and as I recall the one that worked for me was RAWRITE13 (I think). In any event, these other versions should be available from the same place you d/l your disk. You might try created the boot disk using a different version of RAWRITE and seeing if that solves your problems. It did for me. Good luck -- J.W.

All times are GMT -5. The time now is 09:42 PM.