-   Linux - Newbie (
-   -   Slackware boot disc doesn't boot (

Motorspin 08-18-2003 08:36 PM

Slackware boot disc doesn't boot

I just reset my bios and that works now except for one thing, Slack doesn't want to boot when I put it in. When I tried booting into Knoppix with the live eval, it worked fine, making sure that my bios were changed. So I don't know, how come Slack doesnt' want to boot so I can install it?

Also: Is there a way to fix my MBR so it just boots into windows? Just out of curiousity. :)

Zb7 08-18-2003 08:48 PM

To rewrite over the MBR, just pop in your windows CD and go to recovery mode and Windows will be more than happy to destroy the linux booter.

As for the slack question we're going to need more information. Are there any error messages when it boots. Does the access light on the CDrom go on? Or does it just look like it's not doing anything?

Motorspin 08-18-2003 11:29 PM

Thanks for the MBR help and when I boot with the Slackware 9.0 boot up disc, the access light turns green but then it just runs LILO anyways and I boot up into either Mandrake or Windows...

How do I know if there are any error messages? :study:

akaBeaVis 08-18-2003 11:46 PM

I had the same exact problem with my slack 8.1 disk that I bought online, then I downloaded and burned the 9.0 iso, and it booted fine, same machine, same settings, never did find out why the store-bought disk would not boot.

by the way, I've heard you can also restore the mbr from within windows by using fdisk /mbr

Zb7 08-18-2003 11:53 PM

Well what are you doing exactly to boot from the disk? Have you changed your bios settings? (Hit something like f2 or delete or sometimes f12)

Motorspin 08-19-2003 12:20 AM

Yes, I changed my BIOS so it boots up the cd rom and dvd rom drives first and then floppy and then hard drives. All I do is just usually insert it while its booting or when I want to try but I'm already on the computer, I just put the disk in and reboot. Is there something special I have to do?

Zb7 08-19-2003 12:33 AM

Nothing special besides the bios and having the disk in while you start up. Are you sure you burned the iso properly? (if you even burned an iso at all) Did you burn it as an iso so that it would "unpack"?

Motorspin 08-19-2003 01:24 AM

I just download the iso's and double click on them and my burning software does the rest. (Roxio) It has worked for Mandrake, Knoppix and a SuSE Live Eval before so there is nothing wrong with it. What do you mean by "unpack"? Each disk has many files, it doesn't have anyfile with an .iso extension burnt, if thats what you are referring to..

All times are GMT -5. The time now is 04:05 PM.