-   Linux - Newbie (
-   -   Slackware 9.1 Fresh Installation X problems (

linux-back 11-07-2003 05:01 AM

Slackware 9.1 Fresh Installation X problems
Hi, Long time beetween the first time I installed linux, about 5 years ago. And now, With an old PC, i just download Slack 9.1, Full install.

My problem is, i can't found XF86Setup, to config my new slack.
I tried xfree86setup, its a graphical hardware auto-detect, i dont doesnt work at all with "X" command to load
And i tried humm xf86config, but its a textmode configurator..and i dont understand what is hertz for my monitor.and all the things they ask. I want the old XF86Setup , where is it ?

XF86Setup, was not in /usr/X11R6/bin .
.So my card is a fuckn old OnBoard "VIA" VT8361 Chipset =) What can i do ?

Well, the first thing i do is to configure X, but i cant !
Does any others console program will load in poor graphical mode to let's configure the X windows system ?

Y0jiMb0 11-07-2003 05:20 AM

I'm not sure of your situation:
Did you install slack9.1? I did it and it didn't ask me for technical questions about X server, it just chose for me...
But maybe you have installed all, you're working in graphical mode (perhaps KDE) and would like to optimize your system. If this is the case try the 'KDE control center' program, and look for the X server configuration (the name of the program is kxconfig, I believe)
I hope it helps.

All times are GMT -5. The time now is 02:01 AM.