LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2011, 05:18 AM   #1
gremlin-touch
LQ Newbie
 
Registered: Jun 2011
Distribution: Slackware
Posts: 12

Rep: Reputation: Disabled
slackware 12.1 installed, boot failure


Good morning all,

I played with redhat in college and recently decided to learn how an OS works. I installed slackware 12.1 from files i downloaded and converted to cd (images). There are six "disks" i downloaded from the slackware site and converted to images via a homemade .cmd in windows xp and then burned using imgburn.

I partitioned my hd (canibalized from an acquaintance's emachine and connected it to my desktop (1G ram, 2Ghz processor).
Booted from disk 1 and fomatted the 80G HD for 2 partitions of linuxswapable at 2G apeice and 2 partitions of bootable linux. (Because i want to try another distro later).
I ran the setup installing most everything and all seemed to go well.
After i exited setup and restarted, it identifed the cd/hd as normal and then went into some sort of recovery mode with the emachine logo call pcangel, after which it tells me

STOP: c0000021a (fatal system error)
The session manager initialization system process terminated unexpectedly with a status of 0xc000003a (0x00000000 0x00000000).
the system has been shut down.

That seems like an xp error to me...

So, is this indeed an xp error message, and if so, why am i getting it after formatting everything?
If it's not an xp message, what is it and how can i get beyond this?

Much obliged,
Daniel

Last edited by gremlin-touch; 06-05-2011 at 05:23 AM. Reason: copypaste error made my signature incorrect
 
Old 06-05-2011, 06:09 AM   #2
camorri
LQ Guru
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2
Posts: 5,162

Rep: Reputation: 512Reputation: 512Reputation: 512Reputation: 512Reputation: 512Reputation: 512
Quote:
STOP: c0000021a (fatal system error)
The session manager initialization system process terminated unexpectedly with a status of 0xc000003a (0x00000000 0x00000000).
the system has been shut down.
Yes, that is windbloze complaining. See this link, -->http://www.wiki-errors.com/wiki-erro...iki=0xc000003a

Did you install Lilo to the master boot record? If this is the message you get after re-booting, I would bet you did not.

Here is a link to help you install and get it running. If followed, you will wind up with a correctly installed Slackware system, and no winddoze messages.

BTW, formatting by itself will not wipe the MBR. You would have to re-partition first, then format.

The link-->http://genek.net/LinuxAdventures/sysadmin/index.html

Have a look through the Installing Slackware link, the Basic Setup, and Package Management links. All good stuff.

Slackware has newer releases now. Current is 13.37, available in 32 bit and 64 bit releases. Best of luck with Slackware.
 
1 members found this post helpful.
Old 06-05-2011, 11:11 AM   #3
gremlin-touch
LQ Newbie
 
Registered: Jun 2011
Distribution: Slackware
Posts: 12

Original Poster
Rep: Reputation: Disabled
I did not install lilo. I thought i didn't need to since i repartitioned. Will do so asap.

Groovitude.
 
Old 06-11-2011, 03:23 AM   #4
gremlin-touch
LQ Newbie
 
Registered: Jun 2011
Distribution: Slackware
Posts: 12

Original Poster
Rep: Reputation: Disabled
Camorri, thanks for the link. It's been more useful than other guides.

Lilo got slackware running, but to dual boot Slackware & Fedora i ended up using GRUB. Hours of learning later, both OS are running smoothly.

Much joy, & much obliged.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk boot failure.......hit enter but GRUB is installed prickee Debian 6 05-09-2011 02:37 PM
partially installed Slackware 13 but cannot boot into it, how to make boot disk as d Fred Caro Slackware 5 10-29-2009 05:53 AM
Dual boot windows/slackware, but slackware installed first? Cryptic_K Slackware 3 11-20-2006 12:49 PM
boot failure after installed linux toolmania1 Linux - Software 8 03-19-2006 09:18 PM
Boot failure after installing Slackware gbl0330 Linux - Newbie 3 12-23-2005 11:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration