LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Skype sound problem (https://www.linuxquestions.org/questions/linux-newbie-8/skype-sound-problem-797345/)

nishanthame 03-23-2010 02:02 PM

Skype sound problem
 
I am using ubuntu 9.04 and I have installed skype latest version. Skype test call works fine but when I call somebody they can't hear what I am saying. I have onboard sound card (intel 945 motherboard). Please help me if anyone have an idea because I have to switch back to windows when I want to call somebody via skype and that is something I hate most.

Thanks

Nishantha

raywoods 03-23-2010 02:12 PM

Test Call
 
Have you tried a Test Call to Skype? Press the little icon at the bottom extreme left and select Options then Sound Devices.

Look at Control / Sound and see if your mike is working there.

Frank616 03-23-2010 02:19 PM

nishanthame:

As noted above, try the test call to see if your mic is working. I know that on my Dell machines, they don't. To solve the problem, I bought a logitech USB camera / mic combination. These usually work 'out of the box' and camera quality is usually much higher than what you get in a regular laptop.

Frank

w1k0 03-23-2010 06:27 PM

As I remember I resolved similar problem starting alsamixer, switching capture on and increasing capture volume. In alsamixer press Tab to see capture settings, press arrow to highlight capture, press space to toggle it and press arrow to increase the volume. Then exit alsamixer pressing Esc twice and run alsactl store command.

moshebagelfresser 07-26-2012 05:15 AM

Solved Thank you
 
w1k0 got it 100% right I had the same problem with newly installed Linux Mint 13 Maya Mate. After removing Pulseaudio I had no mike whatsoever. This is what he wrote:

As I remember I resolved similar problem starting alsamixer, switching capture on and increasing capture volume. In alsamixer press Tab to see capture settings, press arrow to highlight capture, press space to toggle it and press arrow to increase the volume. Then exit alsamixer pressing Esc twice and run alsactl store command.

Moshe


All times are GMT -5. The time now is 10:09 AM.