-   Linux - Newbie (
-   -   skype fonts unreadable on etch+xfce (

abdhallah 11-19-2008 04:38 PM

skype fonts unreadable on etch+xfce

my laptop is running debian etchnhalf with xfce and everything is fine except Skype fonts are unreadable. See the screenshot.

kernel: 2.6.24-etchnhalf.1-686

Does anybody have an idea on that?

aus9 11-19-2008 04:50 PM


initially I thought you were going to talk about the CHAT font sizes which are small. But I think you have not used obscuring and are truly showing the initial screen?

2) so did you get the Debian package?

3) Did you set up your languages in /etc/locale.gen using root powers correctly...I am guessing you are German?

and then run



to update pls

abdhallah 11-19-2008 05:03 PM

My locales are set up correctly.
The problem is idependent of the language set in skype. I've tried english and others also.
Only skype is affected by that, in all menus, chats, options etc
On installation i've tried the debian aptitude source, the debian package and even the static and dynamic packages with the same result. The license agreement on startup looks the same.
And i also got QT 4.2.1 which is required.

abdhallah 11-20-2008 04:39 PM

Does anyone have a clue for me? :confused:

aus9 11-21-2008 08:30 AM

no but can you do me a favour and look at
/usr/share/skype/lang with a graphical file manager...if you have none try your web browser

do you see any errors there?

Your reply on QT gave me an idea

here are my depends for the libqtcore file

libqtcore4 (= 4.4.3-1), libqt4-network (= 4.4.3-1), libqt4-script (= 4.4.3-1), libqt4-xml (= 4.4.3-1), libqt4-dbus (= 4.4.3-1), libqt4-test (= 4.4.3-1)

2) I tried changing to DE but mine looks ok even tho I can not read DE.

sorry for flogging a dead horse but I am leaning towards a bad font or bad locale.

could you post us what your locale settings are please?

abdhallah 11-21-2008 12:55 PM

I've just updated to QT4.4.3-1 and now its fine :)
thanks for the advice

maxh 02-07-2011 09:43 AM

run qtconfig, change the default font, click "File - Save".

If qtconfig is not installed, install the package qt4-qtconfig via the aptitude or synaptic package managers.

Worked for me (Debian Lenny, skype

All times are GMT -5. The time now is 05:29 AM.