LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2010, 04:41 PM   #1
petermadd
LQ Newbie
 
Registered: May 2009
Posts: 17

Rep: Reputation: 0
Skype and libasound2


I am using Ubuntu 8.04 0n a Toshiba NB100 netbook and would like to use Skype. When I download and install it I get the following error message "Dependency not satisfied, libasound2"
Any help with where to go from here would be much appreciated. Thanks
 
Old 04-11-2010, 05:28 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,327

Rep: Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471Reputation: 4471
Quote:
Originally Posted by petermadd View Post
I am using Ubuntu 8.04 0n a Toshiba NB100 netbook and would like to use Skype. When I download and install it I get the following error message "Dependency not satisfied, libasound2"
Any help with where to go from here would be much appreciated. Thanks
Well, have you tried installing the libasound2 library??? It says it's not installed in the error quite clearly. Maybe try typing in "sudo apt-get install libasound2"
 
Old 04-11-2010, 06:07 PM   #3
petermadd
LQ Newbie
 
Registered: May 2009
Posts: 17

Original Poster
Rep: Reputation: 0
Thanks for that but when I tried the response was that it was already installed

Last edited by petermadd; 04-11-2010 at 06:12 PM.
 
Old 04-12-2010, 04:11 AM   #4
petermadd
LQ Newbie
 
Registered: May 2009
Posts: 17

Original Poster
Rep: Reputation: 0
You can tell I'm really new to this! I have now managed to install Skype by using the "Static" version. To run it I have to go to documents. The Skype logo has appeared under Internet Applications but does not work. Would be good if someone could explain how to correct this but at least I now have Skype available.

Last edited by petermadd; 04-12-2010 at 04:58 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
qt4-x11 >= 4.2 is needed by skype-2.1.0.47-fc10.i586 (From Installation of SKYPE)RHEL miaomiaoga Linux - Software 8 08-28-2010 08:15 AM
noise in skype to skype calls in skype v2.1 beta for fedora mq15 Linux - Software 0 01-20-2010 01:04 AM
about skype vesnak608 Linux - Newbie 1 01-05-2010 10:36 PM
download skype on ubuntu (Dependency is not satisfiable: libasound2) Coxynelle Linux - Software 1 01-05-2008 09:49 AM
libasound2 1.0.11-5 problem prabuhacker Linux - Software 0 06-10-2006 03:00 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration