-   Linux - Newbie (
-   -   severe resolution problem, no screen after splash screen (

zack15439 07-26-2010 08:56 PM

severe resolution problem, no screen after splash screen
So I know now that I reach the login screen, and I know to hit control, alt, f1. However, all attempts to reset the resolution have failed.

here's how it went down.

I was working with nvidia driver. already was frustrated I couldn't get a working wide screen setting for my toshiba hd tv/monitor. but that's a seperate issue.

I was trying to get the driver to recognize my seperate monitor to an hd tv in the living room using the video out. works fine with windows.

I got it to recognize, it made me save settings, and then restart.
Note resolution settings are set to automatic right now.

Then when I restart, I get to ubuntu splash screen, it plays the chime, and shows a blank black screen. Control alt f1 brings me the menu. i have been told to type (this is just quick type, I used the proper commands in reality)

sudo dpkg-reconfigure xserver-xorg.

sudo dpkg-reconfigure -phighxserver - xorg

xrandr --output lvds --mode 1024x768

i found one article that gave a three step process.

sudo cp /etc/x11/xorg.conf / etc/x11/xorg.conf.custom
sudo sh -c 'md5sum ' etc'/x11/xorg.conf > /var/lib/x11/xorg.conf.md5sum'
sudo dpk-reconfigure xserver-xorg.

Nothing gave me any of the results I expected from command doesn't exist to completely irrelevant menus.


Start me from the beginning to what I should do. Yes I logged in properly with my username and password to. Do the 'etc' in the command need to be filled with something else like a drive letter or something. I'm so lost, should i disconnect my tv?

also I tried running in safe mode and it said something about display not found.

thanks for help from a newbie to linux.

jefro 07-26-2010 09:07 PM might help

zack15439 07-27-2010 10:08 AM

It did not help. I had tried that very solution before. Get this, tells me the xorg.config file doesn't exhist. From what I gathered, the x11/ folder doesn't exhist. Well, my change had to save somewhere, and i left everything defaul when saving it. So what now? Try to create another one? All I did was set up a tv, and somehow I render my computer useless!

thorkelljarl 07-27-2010 11:46 AM

Make one...

Try reading this on creating an xorg.conf file.

craigevil 07-27-2010 04:12 PM

1) splashy is buggy get rid of it

2) to create a working xorg.conf run this command as root

nvidia-xconfig -o /etc/X11/xorg.conf

zack15439 07-28-2010 12:26 AM

to run as root I preceed that command with "sudo" am I correct? What does Sudo stand for anyways?

Also, I got it to work on a traditional monitor, and I went in and changed the settings, saved it, and put my monitor, my toshiba tv monitor back on and the problem continued. It's nothing wrong it, it still works with windows. However, I did not shut down properly. That might have had something to do with it.

MrCode 07-28-2010 01:12 AM


What does Sudo stand for anyways?
It basically means to do something as the "superuser" (root), or "Super User DO". It also allows you to do something as another normal user if you have more than one normal user set up on the system.

You can control what priveleges users have when they use the sudo command by editing the /etc/sudoers file.

Try looking at man sudo for more info...

All times are GMT -5. The time now is 12:15 AM.