-   Linux - Newbie (
-   -   set up of Yahoo DSL (

zadox 05-06-2005 12:23 PM

set up of Yahoo DSL
I have a speedstream 5100 modem and a DSL account with Yahoo. I called tech support yesterday and they ran a "test": according to them the service is on and activated. I have all green lights on the modem with the exception of the "internet." The eth0 is found upon boot. I ran the adsl-setup program with the DNS # Yahoo provided, as well as the temp. login and password. I'm unable to connect to the internet. I have no idea what to try next. Of one thing I am certain, threre will be no further assistance in set up from Yahoo since, horror of horrors, I'M RUNNING LINUX! Yahoo tech support kept asking me "would you like us to send another install CD?" I've used Linux exclusively at home for the past 4 years and have no intention of going back to windows. Mostly I've used RedHat. Any help setting up DSL would be fantastic. Thank you.

JSpired 05-06-2005 06:05 PM

What distro are you using? I have Yahoo DSL as well, though I'm behind a router, which simplifies things a little..

zadox 05-07-2005 02:36 AM

Yahoo DSL
I'm using Fedora core 3. I have many other distros though that I could install if one of them is better suited.

btmiller 05-07-2005 02:27 PM

The fact that the Internet light is not on in the modem suggest that the problem may not be local to your machine. I had SBC-Yahoo DSL in Chicago where I used to live and would run into stuff like this occassionally. Usually it would make it go away by turning off the modem, letting it sit for ~ 3 minutes, and turning it back on.

bigjohn 05-07-2005 07:25 PM


What kind of modem is it? i.e. USB or ethernet plus is it just a modem or a modem router ?

Only because with USB ones, once the connection is made, you would normally have saved any files etc so it should just reconnect. If it's ethernet (just modem) I can't think - but I've not used one of those. If it's a modem/router, then surely, once the connection is made i.e. all the modems setting are correct - which could be done with windows, then its should (in theory) just be a case of setting LAN parameters. Thats to say, the eth0 IP, submask, broadcast and gateway.

With the connection to start at boot, you should (ha! more theory) be in there. The only thing might be DHCP or something like that - again, I've not had to worry about that as dynamic IPs, don't tend too change much (they can of course, but in practice mine didn't change in two and a half years, but I never switch the router/modem off).

Now I use a static IP anyway!

just my :twocents: worth



zadox 05-08-2005 01:44 AM

Thanks for your help!
I have the Yahoo DSL up and running. I'm not sure what exactly fixed it- I suspect it may have been something on the Yahoo side of things. I ended up using the install disk on an old computer that that still had windows and registaring at the yahoo reg site- getting the official user I.D. I then using that new information to set up the DSL just using the "internet configuration wizard" on Fedora Core 3. Thank you for your help. The Open Source community is a wonderful thing. zadox

All times are GMT -5. The time now is 03:34 AM.