LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2020, 03:02 PM   #1
daz1967
LQ Newbie
 
Registered: Mar 2020
Posts: 5

Rep: Reputation: Disabled
sennheiser 1200 pro no sound help


Hi all,

I have the above dac and it is seen in Ubuntu but i get no sound the only sound i get is either through the monitors speakers or my rift, can anyone help please, Thank you.
 
Old 03-30-2020, 10:27 PM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 20,583

Rep: Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303Reputation: 3303
Maybe some clues here.



"In order to make the Sennheiser amplifier GSX 1000/1200 work on Linux as a 7.1 device it is needed to change a configuration file of pulseaudio. Execute this command to identify the output sound cards:

aplay -l

This is a sample output

card 1: Audio [GSX 1000 Main Audio], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: Audio [GSX 1000 Main Audio], device 1: USB Audio [USB Audio #1]
Subdevices: 0/1
Subdevice #0: subdevice #0

To identify the input sound cards:

arecord -l

This is a sample outuput

card 1: Audio [GSX 1000 Main Audio], device 0: USB Audio [USB Audio]
Subdevices: 0/1
Subdevice #0: subdevice #0

For the playback, subdevice 1/1 is the 7.1 playback device ("Speakers" equivalent on Windows) and the subdevice 0/1 should be the "Headset earphone". Edit /etc/pulse/default.pa, uncomment the lines below and set the correct device:

load-module module-alsa-source device=hw:1,0 # capture device, card 1, subdevice 0
load-module module-alsa-sink device=hw:1,1 channels=8 # playback device, card 1, subdevice 1, 7.1 channels."

from https://gist.github.com/augustocdias/

Last edited by jefro; 03-30-2020 at 10:28 PM.
 
Old 04-01-2020, 02:38 PM   #3
daz1967
LQ Newbie
 
Registered: Mar 2020
Posts: 5

Original Poster
Rep: Reputation: Disabled
Thank you Jefro, I have tried to navigate tot he correct folder but i keep getting a could not find error, please see image, Thank you again.

http://stafforddarts.org.uk/error.PNG
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] mustek A3 1200 usb pro, seen but invisible.... giampaolo44 Linux - Hardware 5 03-11-2011 09:34 AM
DVB-T Cinergy 1200 help hexan Slackware 4 04-13-2007 03:43 PM
[resolution 1600 x 1200] Virtual resolution - help! MaicoMedia Linux - Hardware 2 10-15-2004 04:15 AM
CUPS with Samba and the HP PSC 1200 printer, help! ateam Linux - Hardware 0 09-24-2004 06:21 PM
Need help installing mandrake 10.0 on a presario 1200 12XL300 Mac&linuxuser Linux - Laptop and Netbook 2 07-14-2004 07:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration