-   Linux - Newbie (
-   -   Segmentation Fault With Open Office (

cvc505 05-16-2004 02:50 PM

Segmentation Fault With Open Office
I just installed the latest download for Open Office ver 1.1.1. Everything seems to have installed correctly but when I try to run ./soffice from the terminal screen I get a Segmentation Fault message and the program does not run. Any body have a suggestion on this.

Running RH 9.0, with plenty of ram (512 Megs) I do have An Nvidia video card installed and I have installed the Nvidia drive as per the web site instructions. It seem to be working fine as I get good video on everything else including video programs .

46&2 05-16-2004 05:21 PM

check to make sure you have java installed on your machine. it would be located under /usr/lib/java (a link, which either points to j2re or j2sdk). if it isn't there, point yourself to and install the latest rpm package and then see if openoffice works. from what i've been able to understand, java and openoffice work hand-in-hand, so i wouldn't be too concerned with video problems.

hope this helps!

cvc505 05-16-2004 10:18 PM

segmentation Fault - Still

Thanks for the suggestion I tried that but still no joy. I did install the Java rpm but when I try to run the ./soffice command I still get the "Segmentation Fault" message and nothing else.
any other suggestions?

46&2 05-17-2004 12:23 AM

hrmm ...

if i were you, i'd try reinstalling and seeing if that helped things out at all. if that didn't work, i'd start browsing their support forums.

sorry i couldn't be of more help! good luck!

cvc505 05-17-2004 09:48 PM

Reinstalling did not help Still getting the segmentation Fault message. This has a rather different installation routine then the RPM packages I am used to, how does one totally remove it from the system so it can be reinstalled clean? Any Ideas?

celiapgt 06-04-2004 11:04 AM


hope I can help you; i have the same problem (nvidia driver installed according to instruction, and a segmentayion fault that crashes everything), but somewhere in the messages tell me there's some apic problem; i explain myself: i had the suse distro installed with nvidia driver and apic on, then for some other reasons i re-installed everything again, but this time, apic was off during kernel boot sequence, then i started to have this seg fault crashes.

please try that, hope it helps as it did to me


celiapgt 06-04-2004 11:05 AM

this is where i found some light in my problem:

i hope it helps you either!

All times are GMT -5. The time now is 09:58 PM.