LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2005, 08:24 AM   #1
jalldridge
Member
 
Registered: Mar 2005
Location: South East England
Distribution: Mandrake 10.1 Discovery
Posts: 34

Rep: Reputation: 15
SB Audigy 2 value


Has anybody managed to get the above sound card to work??

I've got Mandrake 10.1 on my system and have had no luck to date.

Upon boot I see in the services that neither the alsa or sound is running (had some issues during setup and was advised to do a chkconfig --level 2345 alsa off and chkconfig -- 345 sound off.)

Attempting to launch the sound service only gives me the following msg:

loading sound module [snd-emul10k1] ok
alsactl: save_state:1066 no soundcard found
cant open /root/tmp/asound.state_tmp no such file of directory
setting mixersetting alsactl:load state 1139: no soundcard found [failed]

Obviously no sound at this point.

Then rebooted and in the service launched the alsa service. Got the following msg:
alsa driver isnt running
starting alsa version 1.0.6 emu10kr1 [ok]
doing alsactl to restore mixer setting [ok]

However no sound is provided (trying to play from a CD)

Can anybody provide any pointers on where to go from here please?
 
Old 04-12-2005, 09:02 AM   #2
jsutton
Member
 
Registered: Nov 2003
Location: Greenville, SC, USA
Distribution: (K)ubuntu 5.04 / Fedora 4
Posts: 113

Rep: Reputation: 15
I wouldn't try to test the sound using a CD. Rather, I would rip a track from the CD to ogg (or MP3, if you prefer) and try to play that. The reason being that CD drives, most of the time (unless you're using digital playback), plug directly into soundcard using an analog cable, and don't need OS drivers to work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SB Audigy 2 value IO out mrchaos Linux - Hardware 4 05-20-2005 05:19 PM
SB Audigy 2 reaverr Linux - Hardware 6 10-18-2004 05:01 AM
Audigy 2 eQualizer Debian 2 09-11-2004 05:10 PM
Audigy ZS n e r d Linux - Hardware 3 07-22-2004 07:57 AM
audigy 2 help sbilstein Linux - Hardware 8 06-19-2003 11:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration