LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   sax2 problems (https://www.linuxquestions.org/questions/linux-newbie-8/sax2-problems-283402/)

dinkydarko 01-28-2005 01:46 PM

sax2 problems
 
I know this thread has been put up a couple of times and there is even one in the Yoper distro forum (tho i seem to remeber the same thing happening in suse), i havent yet found an answer.

My problem is that after the Yoper install i get a message about losing the card and waiting 20 seconds. This repeats over and over and over...
I'm no expert with linux so i really dont know what t do now. I read in the yoper forums and the answer is "Sax2 -r" this means little to me as i dont know where to type it or if it will make a difference.

Any help will be great as this problem is stopping me use yoper and any other distro that uses sax

heres my setup if that helps:
Pentium Celron 2.6
640Mb ram
Creative live USB sound card (with realtek onboard disabled in bios)
Gforce FX 5200 PCI (onboard intel extreme not in use)

jailbait 01-28-2005 06:17 PM

"I read in the yoper forums and the answer is "Sax2 -r" this means little to me as i dont know where to type it or if it will make a difference."

Log in as root. Open a terminal and at the command line prompt type in:
sax2 -r

The -r option tells sax2 to remove the hardware database and rebuild it by detecting all of your hardware again.

-------------------------
Steve Stites


All times are GMT -5. The time now is 02:58 PM.