LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   running redhat 9 (https://www.linuxquestions.org/questions/linux-newbie-8/running-redhat-9-a-88921/)

pdtirant 09-03-2003 03:20 PM

running redhat 9
 
I have an old dell power edge 2200 server with scsi. I am trying to run redhat 9 only. I run the install with the scsi driver disk everything goes fine and when the install is done and it reboots the system all I get is a missing operating system notice. is it a bios setting problem or mabey a problem with my boot loader? I have tried using the grub boot loader as well as the lilo loader and neither has made a differance. help would be much apreciated.

ranger_nemo 09-03-2003 03:59 PM

Are you running RAID? I've heard they cause a bit of trouble... Search the forums. I think people had to disable RAID, install, reconfigure something, then re-enable RAID.

It shouldn't be a BIOS problem... The normal setting for any computer is to check the MBR for a boot-loader. Unless you changed it and took the hard-drive out of the boot order. Did you tell GRUB/LILO to install on the MBR?

If you can boot from CD, then you should be able to use the install CD to get into the system until you figure the problem out.


All times are GMT -5. The time now is 09:59 PM.