-   Linux - Newbie (
-   -   rpm and dependencies (

zorro 05-09-2002 09:22 PM

rpm and dependencies
i have a problem with dependencies when i try to install gnome-linuxconf.

rpm -ivh gnome-linuxconf-0.64-1.i386.rpm
failed dependencies
linuxconf >=1.23 is need by gnome-linuxconf-0.64-1

wat does it mean by linuxconf > 1.23 ??? version 1.23???
if yeas.... where would i be able to find these files???

I download
but don't know which one is better??? any advice

should i try to rpm the package with --nodeps???

I'm total a newbie in here......:newbie:

ngomong 05-09-2002 10:11 PM

Go to

Yeah, you need Linuxconf, version number higher that 1.2.3

All times are GMT -5. The time now is 12:35 AM.