LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   rpm and dependencies (https://www.linuxquestions.org/questions/linux-newbie-8/rpm-and-dependencies-20610/)

zorro 05-09-2002 09:22 PM

rpm and dependencies
 
Hi,
i have a problem with dependencies when i try to install gnome-linuxconf.

rpm -ivh gnome-linuxconf-0.64-1.i386.rpm
failed dependencies
linuxconf >=1.23 is need by gnome-linuxconf-0.64-1

wat does it mean by linuxconf > 1.23 ??? version 1.23???
if yeas.... where would i be able to find these files???

I download
gnome-linuxconf-0.64-1.i386
gnome-linuxconf-0.67.1.tar
but don't know which one is better??? any advice

should i try to rpm the package with --nodeps???

Thanks,,,,
Zooorrroooo....
I'm total a newbie in here......:newbie:

ngomong 05-09-2002 10:11 PM

Go to www.rpmfind.net

Yeah, you need Linuxconf, version number higher that 1.2.3


All times are GMT -5. The time now is 12:35 AM.