LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2011, 09:20 PM   #1
JESSEJJ89
Member
 
Registered: Dec 2011
Location: North America
Distribution: Gentoo
Posts: 50

Rep: Reputation: 5
Root password not working after installing KDE


I've installed Gentoo os and x.org successfully.

Now after installing KDE, my root password isn't working. So I can't configure install any packages to use the Internet

I can login using the normal user I created, but just won't accept the root password.

 
Old 12-21-2011, 10:23 PM   #2
swamprat
Member
 
Registered: Sep 2005
Location: New Jersey, (Which Exit LOL), USA
Distribution: Centos 6.7 Under VMware in Win7
Posts: 473

Rep: Reputation: 34
I know I might be really off track on this because I’m a newbie also but did you try ‘SU’ to root?

From a shell try use the SU command and then when prompted use the root password.

Hope this helps some what.
 
Old 12-22-2011, 10:44 AM   #3
JESSEJJ89
Member
 
Registered: Dec 2011
Location: North America
Distribution: Gentoo
Posts: 50

Original Poster
Rep: Reputation: 5
Yes,

The problem was I forgot to add my user to the wheel group. It works perfectly now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Root password not working neilthereildeil Linux - General 11 06-01-2006 01:33 PM
Root password not working... neilthereildeil Linux - General 5 05-27-2006 02:55 PM
root password not working for su brenainn Linux - Security 1 10-08-2005 05:40 AM
KDE asking for root password Micro420 Ubuntu 8 09-16-2005 09:24 PM
root's password not working under X blind_chipmunk Linux - General 8 05-12-2005 11:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration