LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-11-2002, 07:06 PM   #1
gilkyboy
LQ Newbie
 
Registered: Jun 2001
Posts: 16

Rep: Reputation: 0
Question Rock and a Hard Place


I finally figured out what I was doing wrong with my Rock linux distribution install. I needed to clean the files off of my partition from a previous install of Red Hat Linux. However, now I have more problems. Rock is installed, however, When I restart my computer and LILO loads linux I get a message reading: I can't get root and I want to scream. I love linux humor however I'd like to fix this. If anyone knows what the problem is please help.

In addition to that I'm now trying to configure my X server to work properly. I have checked documentation for X, and have the settings for my monitor, however, I can't seem to get it to work right. When I start the X server I get a background type image composed of grey and white dots and then in the middle theres a black and white box. I had this problem before when I was running red hat, but that was fixed by messing around with the configurator. I have version 4.2.0 of XFree and an HP Pavilion S50 monitor. I have a Daytone VGA PCI video card. My configuration has HorizSync lines edited so that it is correct to my monitor (I've tried with a specific set of numbers such as 37.5 or with a range i.e. 31.4-58 (or whatever it is)) and did likewise with VertRefresh line, however the only results that causes is the border around the image to increase or decrease. I have my Modes line (under display Depth 16) set to "800x600" "1024x768" "600x480" "720x400"
My DefaultDepth is set to 16. If you can help I'd greatly appreciate it.

Thanks in advance,
gilkyboy
 
Old 02-12-2002, 05:54 PM   #2
isajera
Senior Member
 
Registered: Jun 2001
Posts: 1,635

Rep: Reputation: 45
it sounds like it's having problems finding the root partition... it needs to be mounted before linux can do anything. you'll need a rescue disk to get into the file system and check out /etc/fstab and lilo.conf to make sure it's got the right partitions specified.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rock and laptops roc ROCK 7 10-28-2005 08:53 AM
Rock Linux -- does it rock ?? rolando Linux - Distributions 2 10-10-2004 02:52 PM
can't place hard drive on the desktop? Fedora twitch Linux - Newbie 4 03-10-2004 02:17 AM
Qmail does not Rock for me :-( jriis Linux - Software 2 01-24-2004 12:17 AM
All About Rock gilkyboy Linux - Newbie 1 02-16-2002 03:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration