LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-15-2012, 09:22 AM   #1
greggora1
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Rep: Reputation: Disabled
RHEL 6.3, gnome-desktop 2.28.2-11 autoupdate help


Hello,

I am new to Linux, but am picking it up quickly. I am running RHEL 6.3 with the gnome 2 desktop and have been getting the following five automatic updates that keep giving the error below when attempting to install. I have not been able to figure out how to get these installed.

Any help would be appreciated.

Greg

Updates:
gnome-desktop-2.28.2-11.el6 (x86_64)
gnome-settings-daemon-2.28.2-20.el6_3 (x68_64)
qt-1:4.6.2-25.el6 (x86_64)
qt-sqlite-1:4.6.2-25.el6 (x86_64)
qt-x11-1:4.6.2-25.el6 (x86_64)


ERROR:

1:qt-devel-4.6.2-24.el6.x86_64 requires qt(x86-64) = 1:4.6.2-24.el6 : Protected multilib versions: gnome-desktop-2.28.2-9.el6.i686 != gnome-desktop-2.28.2-11.el6.x86_64
 
Old 11-16-2012, 11:20 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,597

Rep: Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677Reputation: 1677
this is a paid for and registered install ? right ?

if so a "stab in the dark"

you installed some third party repo ? like RPMforge ,ATRpms, epel or elrepo

and you did not DID NOT install and configure "yum-plugin-priorities"
see the CentOS wiki on that
http://wiki.centos.org/PackageManagement/Yum/Priorities

but the FULL instructions ARE in the Red Hat Knowledge base
https://access.redhat.com/search/quick?
( search for " yum Priorities" )
but you will HAVE to log in to red hat with the username and pass you set up when you registered your install and bought the license


with that out of the way

fixing a mismatch from some rpm installed from an incompatible repo ( that what the plugin tries to PREVENT from happening to begin with )

can you post the output of this
Code:
su -
yum repolist all

Last edited by John VV; 11-16-2012 at 11:21 PM.
 
Old 11-19-2012, 10:27 AM   #3
greggora1
LQ Newbie
 
Registered: Nov 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
That was it. I enabled the Redhat fastrack repo. Disabled it and problem resolved.

Thaks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-Installing broken Gnome Desktop on a RHEL box. pwwws Linux - Server 5 02-26-2010 07:45 AM
firefox autoupdate Murdock1979 Linux - Security 5 04-29-2006 08:41 PM
Server + autoupdate + reboot? tinmaddog Linux - Enterprise 4 03-18-2005 07:27 AM
Autoupdate for realplayer caleb star Linux - Software 0 12-25-2004 09:18 AM
Autoupdate Adharsh Linux - Networking 1 09-11-2001 07:58 AM


All times are GMT -5. The time now is 09:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration