LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   RH9: DLink DFE 530TXS adapter installation (https://www.linuxquestions.org/questions/linux-newbie-8/rh9-dlink-dfe-530txs-adapter-installation-84426/)

RahXephone 08-22-2003 02:27 AM

RH9: DLink DFE 530TXS adapter installation
 
Hi all, I'm a new RH9 user and, I must say, I know nothing about the system configuration under RH9(well, I thought I knew some before I got RH9 installed on my computer...).

I've been stuck on this DFE530TXS thing for quite a while and by all means I can think of, it always gives me crap like "xxxx device seems not to be present, delaying initialization..." I'm wondering if anyone here can help me out, it really beats me :( I'd be really appreciated to whoever gives me a hand on this.

btw, I have another problem when I'm using RH9, that is when I type "#mount /dev/hda1 /mnt" in a terminal winder under X environment, it gives me an error like "fs ntfs not supported by kernel", I don't remember what the kernel version I'm on now, but since I'm using RH9, I think ntfs should be supported (cuz in "#man mount", it says ntfs is one of the type that is supported), what should I do about this?

Thank you for all your help.

RahXephone 08-22-2003 02:35 AM

ah and I forgot to say, I have the rtl8139.c, via-rhine.o and tulip.o ready, I tried all of em but no success, maybe that was my mistakes, cuz I don't really know how to use or install em. I also tried those solutions that were posted on internet, but, no luck :(

RahXephone 08-22-2003 04:55 AM

i know my question is very noobish, but i really need someone to help me out, thank you very much in advance.

crackheadjunky 08-22-2003 10:38 AM

maybe some help
 
see the driver comes in a tar format... i have the same thing and I cant get it to work unless i use one of the generic realtek drivers. pick one of those and just use that until you learn how to work with tar ing.. that is what i am doing. good luck... and take your time... it will take a long time to learn this hard crap... but in the long run you will love it i am sure.. not to mention... this is supposed to be fun. i dont know where that came from because it is very frustrating. i think of myself as a ms nerd and going to linux is hard. feelin like a noob again.


All times are GMT -5. The time now is 10:59 PM.