LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-26-2016, 01:29 PM   #1
JeanJavaBean
LQ Newbie
 
Registered: Jan 2016
Posts: 6

Rep: Reputation: Disabled
restart login prompt when LM 17.3 Cinnamon boots


When I configured LM 17.3, I chose auto login w/o putting in PW. Now I would like to change it to ask for my PW when LM boots up. Can you help? Thanks
 
Old 02-26-2016, 02:13 PM   #2
hydrurga
Senior Member
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 18.2 MATE
Posts: 3,491
Blog Entries: 2

Rep: Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198
Quote:
Originally Posted by JeanJavaBean View Post
When I configured LM 17.3, I chose auto login w/o putting in PW. Now I would like to change it to ask for my PW when LM boots up. Can you help? Thanks
Hi there.

I don't have Cinnamon to hand, but a Google for "linux mint cinnamon disable auto login" should see you right.

Let us know how you get on.
 
Old 02-26-2016, 02:27 PM   #3
JeanJavaBean
LQ Newbie
 
Registered: Jan 2016
Posts: 6

Original Poster
Rep: Reputation: Disabled
No go........

I can find how to disable the autologin in other versions, but none seem to work for LM 17.3......Nevermind...........It's BAAAAAAAAAAAAACK!! Thanks

Last edited by JeanJavaBean; 02-27-2016 at 09:10 PM.
 
Old 02-26-2016, 02:33 PM   #4
hydrurga
Senior Member
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 18.2 MATE
Posts: 3,491
Blog Entries: 2

Rep: Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198
Quote:
Originally Posted by JeanJavaBean View Post
I can find how to disable the autologin in other versions, but none seem to work for LM 17.3......Nevermind...........It's BAAAAAAAAAAAAAck!! Thanks
Great. What did you do to get it back?
 
Old 02-27-2016, 09:09 PM   #5
JeanJavaBean
LQ Newbie
 
Registered: Jan 2016
Posts: 6

Original Poster
Rep: Reputation: Disabled
How to disable auto login

Click on Menu, click on Administration, click on Login Window, click on the Auto Login button on the left, uncheck "Enable auto login". Ta-Da!
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boots to grub prompt instead of Kubuntu???? portlandaudio Linux - Newbie 3 02-09-2010 11:29 PM
FDC3 only boots to grub prompt klnasveschuk Fedora - Installation 4 04-21-2005 10:57 AM
only boots in command prompt JoeUser11 Red Hat 3 01-10-2005 11:51 PM
Another boots into command prompt question Jhorra Mandriva 5 04-03-2004 02:53 AM
rh9 boots to grub> prompt only pvl Linux - Newbie 3 06-28-2003 12:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration